0 Replies Latest reply on Mar 5, 2017 11:58 PM by beej

    WiFi connection suggestion

    beej

      Just want to share this with you, if you also have the same issue that when the Aero is turned on (by default, it should run as WiFi AP mode), and other devices (e.g. PC, laptop or mobile phone) should be able to see the Aero in the AP list. Then, if you type the passwd in and after multiple trials, the connection cannot be established. One possible reason might be, the default WiFi channel of the Aero (channel 1) is too busy in your environment (this can be checked by any WiFi analyzing tool). Our solution is to change the file in the Aero, /etc/hostapd.conf, parameter "channel=1" to "channel=the channel number which is less busy in your environment". We spent several days finding different solutions, this is the one works for us, it might work for you too, good luck.

       

      Btw, we truly hope that there will be more documents and instructions on the development of the Aero platform, which will save a LOT of time for everyone working on it.