3 Replies Latest reply on May 5, 2017 1:18 PM by Intel Corporation

    Intel RealSense Robotic Kit - Up board booting directly to EFI

    andrecarlucci

      I just received a brand new Intel RealSense Robotic Development Kit.

      I took the up board out of the box, made sure the battery and the cooler were ok, connected the HDMI cable, keyboard, mouse and then the power adapter.

      The Up logo was shown on the monitor and then it went directly to the EFI Shell. I tried everything I could: reset the bios settings, unplugged the battery, reset again, nothing.

       

      Under BIOS -> Boot -> Boot Options Priorities is empty.

      Under BIOS -> Chipset -> South Bridge: eMMC Unknown M52532 29626D14 (29.1 GB).

      I changed the setting on BIOS -> Boot -> OS Image ID from Windows 8.1 to Android and tried both. Same behavior.

       

      I tried to boot using a bootable USB with Windows 10 and it won't detect it. Same thing with Ubuntu bootable installation.

      Am I missing something? Is this board broken?

       

      See the output I'm getting attached.

      Thanks in advance