6 Replies Latest reply on Mar 6, 2017 5:40 PM by Intel Corporation

    NUC NUC5i3RYH boot problem

    Franzugo

      Hi, I just bought a Intel NUC NUC5i3RYH, assembled with HyperX Impact HX316LS9IBK2/16 Sodimm (2x8GB) and a Samsung 950 Pro 256GB M.2 Solid State Drive SSD - NVMe (USED). when I turn on appears:

       

      "PXE-EG1: media test failure check cable -

      PXE-M0F: exiting Intel Boot Agent.

      Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key":

       

      What I was wrong? Maybe the SSD is not compatible with the barebone ?? Or is a DOA ? I tried to boot from more USB Pendrive with Ubuntu 14.04, Win 10 but nothing happens, I also tried to press F2 on my Logitech wireless keyboard so I can change the boot  order ma nothing. Pls somebody help me ! Thanks in advance.

      (excuse me for my English)

        • 1. Re: NUC NUC5i3RYH boot problem
          N.Scott.Pearson

          The network boot (PXE) feature will be invoked if no bootable media is detected. This is normal when you first set up a system. Use F10 when you see the BIOS splash screen (where it says "Intel NUC" in big letters) to enter the boot device selection dialog and then pick the entry for your USB flash stick and it should start booting...

           

          Hope this helps,

          ...S

          • 2. Re: NUC NUC5i3RYH boot problem
            Franzugo

            Thank you for your answer. When I turn on the NUC compare "Intel(R) Boot Agent GE v1.5.53" and the errors above. if I tried to press F10 nothing happens. If I insert the pendrive and switch on, nothing compare on the screen

            • 3. Re: NUC NUC5i3RYH boot problem
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello Franzugo,
               
              Do you get the F2, F10 and F7 options before you see PXE boot? If you don’t see these options, try the following:

              1. When the Intel NUC is off, press and hold the power button for approximately 3 seconds and then release. The Power Button menu should appear.
              2. Press F2 to enter Intel® Visual Bios.
              3. Press F9 to restore BIOS factory default values.
              4. Press F10 to save and exit Intel Visual BIOS.
               
              Then the system will restart and you can try to do what N. Scott Pearson posted above.
               
              If it doesn’t work try a BIOS recovery.
               
              You can download the latest BIOS version here:
              https://downloadcenter.intel.com/download/26541/BIOS-Update-RYBDWi35-86A-?product=83257
               
              Please check BIOS Recovery Update Instructions for Intel® NUC
               
              Please let me know if that helps.
               
              Best regards,
               
              Ivan.
              • 4. Re: NUC NUC5i3RYH boot problem
                lw1948

                Could be that your Logitech wireless keyboard and mouse are not paired with their receiver. So, first use conventional wired keyboard and mouse to set up your system. Than pair your keyboard and mouse with the receiver. You can pair this set also now on other working computer. Use the following procedure to pair your set with the receiver:

                1. Download Logitech Unifying Software and install it: Unifying Software - Logitech Support

                2. Run the Logitech Unifying Software from Windows start menu.

                3. Press next.

                4. Follow the on screen instruction (switch the on-off switch on your mouse first to OFF than to ON) to pair your mouse to the receiver.

                5. Once your mouse is detected you will see confirmation notice - select Yes and than Next to continue.

                6. Select Pair Another Device and repeat para. 6 for your keyboard.

                7. Once your keyboard is detected, select Next and than Finish.

                 

                Leon

                • 5. Re: NUC NUC5i3RYH boot problem
                  Franzugo

                  I've already paired with Solaar 'cause I'm linux user, and kb and mouse work perfecty on my Android TVBox, now I tried to remove the SSD M.2 and put an HHD that I formatted in ntsf: when I turn on the NUC don't compare any logo, but "Intel Boot Agent GE v1.5.53 with the errors above, if I press and hold the power button for more that 3 sec., turn off. The F2 F7 F10 keys don't take any effect.

                  • 6. Re: NUC NUC5i3RYH boot problem
                    Intel Corporation
                    This message was posted on behalf of Intel Corporation

                    Being that the case, I suggest you to Contact Support to request a replacement for the unit.
                     
                    Ivan.