5 Replies Latest reply on Feb 23, 2010 4:21 PM by iddo

    X-25M 80GB on Windows 7 64bit - (full) read scan error

    iddo

      Hello all,

      I have a strange problem. I am using a 80GB intel X25M (G2) with the latest firmware with Windows 7 64bit.

      For the most part everything is working BUT my WHS backup utility refuces to back up the drive. I have a very similar computer with another intel SSD and it backs up well and my other hard drive on the same machine also backs up fine.

       

      I tried runing the Intel SSD toolbox - the fast diagnostic is all O.K. But when I run the full one the read part works for a bit and then writes in red that I should contact Intel. I am not sure what is the problem. I tried doing a chckdisk but since this is a system drive it needs to do it after reboot during startup. When I did that something very strange happened - I did not see anything on the screen after the bios ended only very thin colored dots/lines on the very top edge of the screen - they built up gradually and after 5 minutes or so the system started windows - no regular chckdisk text or anything.

       

      I even tried to do checkdisk from my second OS installed on a different HHD - it didn't return anything.

       

      I also should mention that when I first formated the SSD I left about 20GB of untouched space (non formated) - from what I understand the Intel SSD could utilize this for either extra speed/longer lifetime (I did the same thing on the other SSD by the way with no issues - although I didn't check it with the full toolbox scan).

       

      Ideas? Is my SSD toast? It looks like its working fine other than that...