4 Replies Latest reply on Feb 23, 2010 9:16 AM by cburk77

    DH55TC - Not recognizing my HD

    cburk77

      9627193 - Spoke with Andrew earlier on a seperate issue.

       

      While trying to instal Win 7, I get the following notification when it comes to part where you choose what drive and whether to format.

       

      I choose "Customer Install" as I want fresh.

       

      It asks, "Where do you want to install Windows?"


      But lists no drives.  It's not recognizing any.

       

      Options are "Refresh" "Load Driver" and "Drive Options ( advanced)

       

      Refresh says, "No drives were found. Click Load Driver to provide a mass storage driver for installation."

       

      *** This is the same HD I've had for a long time. It's recognized in my other system so should in this.  (Other system is identicle)***

       

      Advanced option does nothing.

       

      Load Driver - ask me to browse.  I've no clue what to do here.  Any help is appreciated.

       

       

      Thanks!

        • 1. Re: DH55TC - Not recognizing my HD
          Boyet

          Can you give further details about the hdd and your system?

          • 2. Re: DH55TC - Not recognizing my HD
            cburk77

            Intel Core i3 530

            DH55TC Media Motherboard

            Corsair 4g DDR3 1600 CMX4GX3M2A2600C8

            HIS Radion HD 5770

            Antec Earth Watts 650

            Windows 7 64

             

            To clarify, I've another identicle system built. I'm on it now.  The only difference between the two is the case and PSU.  One thing the tech did mention was that my BIOS was "0020" and I needed to update it to "0028".

             

            Thanks for your help.


            • 3. Re: DH55TC - Not recognizing my HD
              Boyet

              If you use the hd in the other system do you get the same problem?

               

              Also I can see that your ram is corsair I just hope that it is compatible with the processor and motherboard.

              • 4. Re: DH55TC - Not recognizing my HD
                cburk77

                The corsair ram is running fine in the other machine.  It says compatible with i5 and i7 and does great with i3.

                 

                I haven't had this long but, last night I noticed that my ram voltage was @ 1.5v when it calls for 1.65.  I didn't see a way to change it.  I didn't spend much time on it, I'll look later.

                 

                I haven't tried the HD in the other system.  what I may do, is Format it in my system and then put it in the other.  I'll try that today and post the results.

                 

                Thanks again