13 Replies Latest reply on Jul 24, 2017 10:59 AM by N.Scott.Pearson

    DH77EB Acting Wonky -Time For New MOBO?

    benjamind73

      Hi,

      I have a DH77EB Mobo with a Core-i5 that I've been using in my HTPC for the last few years with no issues. A few weeks ago, my LAN port started acting up, intermittently dropping the connection to the router with the only fix to restart the computer. This would usually happen when woken from sleep. I updated the drivers (a few times) with no success. Over the last few weeks, it's gotten worse; now even after a restart it doesn't always come back, sometimes taking a few restarts to get it working. In addition, sometimes if I just leave it for a few minutes it will reinitialize and come back online. I've tried swapping cables and ports on the router - I'm pretty sure it's a hardware issue. Then, a few days ago, I've noticed that when I do a restart, sometimes the computer shuts down and hangs before powering down completely. Same with a full shut down, sometimes it hangs and won't power down all the way. Next, I've noticed that sometimes I'll power it up and while the fans start spinning, it won't POST or Boot. I need to do a hard reset and power it up again and even then sometimes it won't POST/boot. Once it does boot, and if the internet connection is working, then it works great. Any suggestions? To my knowledge there were no hardware or software changes that precipitated the failures. I know sometimes hardware just gets tired... Is it time for a new mobo?

       

      Thanks in advance,

      Ben

        • 1. Re: DH77EB Acting Wonky -Time For New MOBO?
          N.Scott.Pearson

          Do you have access to another power supply that you could try? I would check that first...

          ...S

          • 2. Re: DH77EB Acting Wonky -Time For New MOBO?
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            benjamind73, is there any change you can follow the suggestion mentioned above?

             

            Regards,

            Amy.

            • 3. Re: DH77EB Acting Wonky -Time For New MOBO?
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              benjamind73, let us know if you were able to test a different power supply.

               

              Regards,

              Amy.

              • 4. Re: DH77EB Acting Wonky -Time For New MOBO?
                benjamind73

                Hi,

                Sorry about the late follow up. I just received a new power supply in the mail today and threw it in. So far (15 minutes in) it seems to have totally done the trick. I had been unable to connect to internet for the last few days even after multiple restarts. With the new power supply it connected right up. Thank you so much for your suggestion, I never would have guessed power supply (but it makes  a lot of sense). If it starts acting funky again I'll let you know.Thanks again!

                • 5. Re: DH77EB Acting Wonky -Time For New MOBO?
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  benjamind73, I am really glad to hear that! Thank you for letting us know that the power supply worked.

                   

                  And, yes please let us know the progress.

                   

                  Regards,

                  Amy.

                  • 6. Re: DH77EB Acting Wonky -Time For New MOBO?
                    N.Scott.Pearson

                    Sorry, I have been away (on an archaeological tour in Central Mexico) for a couple of weeks. Has the new power supply continued to completely alleviate the issues you were seeing?

                    ...S

                    • 7. Re: DH77EB Acting Wonky -Time For New MOBO?
                      benjamind73

                      Aaand, I'm back. Unfortunately, the same issues have started popping up again. It seemed as though the issues were fixed - the ethernet was connecting as soon as I powered on and there were no issues with restarting the computer. Then, it began taking a few seconds for the ethernet to connect after powering on, maybe 5-10 seconds. But today they were back in full force - unable to connect to the internet, unstable shut downs and restarts needing a hard reset, and now I seem to have lost my D: drive (secondary drive). That's a new one. Bad power supply? I replaced the previous psu with an EVGA White Bronze 430W which are usually pretty decent. It should have plenty of power, the only things plugged into it are the MOBO, the i5 processor, 4 sticks of 2GB RAM, a 120GB SSD and a 1TB SATA HD. And a DVD-Rom drive. I didn't make any hardware changes before these problems began popping up and I had updated the OS to W10 at least 6 months prior with no issues.

                       

                      Any suggestions on troubleshooting or replacements? Thanks in advance for all of your help.

                      • 8. Re: DH77EB Acting Wonky -Time For New MOBO?
                        N.Scott.Pearson

                        Even with basic set of hardware like this, most PSU calculators (there are a whole bunch available on the internet) are recommending minimum 500W/600W power supply. Your 430W PSU may be enough to handle running wattage requirements but not the peak requirements of power-on. You didn't mention graphics. Do you have a add-in graphics card? If so, 430W is even more problematic.

                         

                        You mentioned using Windows 10. My facetious response would be "well, there's your problem!". Anyway, have you downloaded and installed all of the latest drivers from the Intel download center (here). Issues can occur using the compatibility drivers provided by Microsoft...

                         

                        Hope this helps,

                        ...S

                        • 9. Re: DH77EB Acting Wonky -Time For New MOBO?
                          benjamind73

                          Scott,

                          Thank you for your reply. I have been super busy recently and haven't been able to put in the time on this fix as much as I would have liked. Thank you for your continued assistance.

                           

                          Hmm, I guess I should get another power supply... I'll bite the bullet and pick up a higher wattage model and see if that does the trick. Thank you for the suggestion on the drivers - hopefully once I get the new PSU in place I'll have internet again. I am pretty sure I am using the correct drivers but it can't hurt to triple check. I'll keep you update. Thanks again for the continued support.

                           

                          I'm not too worried about having to get another PSU, it seems I build a new system once every few months...

                          • 10. Re: DH77EB Acting Wonky -Time For New MOBO?
                            Intel Corporation
                            This message was posted on behalf of Intel Corporation

                            benjamind73, please keep us posted on the progress.

                             

                            Regards,

                            Amy.

                            • 11. Re: DH77EB Acting Wonky -Time For New MOBO?
                              Intel Corporation
                              This message was posted on behalf of Intel Corporation

                              benjamind73, were you able to test a different power supply?

                               

                              Regards,

                              Amy.

                              • 12. Re: DH77EB Acting Wonky -Time For New MOBO?
                                benjamind73

                                Sorry about the late reply and thank you for the follow up. I replaced the PS with a new Seasonic G550W. At first it seemed to have maybe solved my problem. Concurrently, I found I was using the wrong drivers for the Ethernet port. The new drivers seemed to fix the ethernet connection issues, and overall it seemed things were fine. Overall. I was still having issues with resetting the computer with the button on my case, but overall things seemed improved. Every once in a while the ethernet connection woud fail again, but reinstalling the drivers seemed to fix the issue.

                                 

                                Fast forward about 8 weeks. The issues seemed to be popping up again. Mostly, issues with restarting the computer. When I try to restart from within Windows, the computer would shut down but not restart. Now, the MB won't even post. Bottom line, when I press the power button, everything whirs up but no post, no Intel Boards symbol shows up, nothing. To turn it off I need to do a hard reset with the power button. At this point, I can't even get the thing to start up at all. In the past sometimes it would take a few tries to restart, then eventually it would POST and load the OS. Now I have nothing. It's pretty frustrating and I'm not sure what to try next. I'm about to just start replacing components, starting with the MOBO then moving on to RAM. Besides the Processor and HD, those are the only elements in there.

                                 

                                Any suggestions would be welcome for troubleshooting. I can safely say it is not the power supply, I've tried three different ones in there. Thanks.

                                • 13. Re: DH77EB Acting Wonky -Time For New MOBO?
                                  N.Scott.Pearson

                                  When it won't POST, are you hearing beeps from your speakers or seeing the power LED flash? My recommendation would be to try running the board with different memory. Don't purchase any; we haven't proven that this is an issue yet; try using memory from another PC and/or borrow some memory from a friend to run this test (some computer sales and repair shops will actually help you do this).

                                   

                                  Hope this helps,

                                  ...S