1 Reply Latest reply on Feb 24, 2017 3:42 PM by Intel Corporation

    Edison doesn't appear even after re-flash

    Oyong

      Hi,

      I tried to plug the OTG port to my computer USB port.

      Edison drive didn't appear, instead it appears as drive D and I couldn't open it. It says that there is no recognizable file system.

      However, I can find Intel Edison Virtual Com Port in Device Manager.

       

      So I tried to re-flash Edison by using flashall.bat.

      It was flashed successfully.

      1.jpg

       

      However, the same problem still persists. My computer still cannot detect edison drive and shows 'D' drive instead.

      I tried to access the D drive through command prompt and it says that it doesn't contain a recognizable file system.

      Does anybody know what to do about this?

        • 1. Re: Edison doesn't appear even after re-flash
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi Oyong,

           

          Thanks for your interest in the Intel Edison Platform.

           

          You don't need to worry, this is completly normal! The D drive that appears when you connect your OTG port should appear, since it was used before to stock the image. Now, as you know, currently the image is flashed to the the eMMC of the Edison, this change was made  due to the amount of storage space in the D drive.

           

          That said, you don't need worry if this D drive appears. Now, I see that you are trying to access your Edison through the D drive using the command prompt. You should know that if you want to access your Edison you have to establish a serial connection, please follow the Step 4 of this guide https://software.intel.com/en-us/get-started-edison-windows-32-step4  in order to do it.   

           

          Hope you find this information useful, have a nice day!

           

          Best Regards,
          -Jose P.