6 Replies Latest reply on Feb 22, 2017 8:44 PM by sdh1984

    client fails to connect Hub every 1st time

    sdh1984

      I have a issue when setting up the intel unite as enterprise deployment.

       

      After configuration, everything works fine. but only one issue is, client can't connect to Hub when 1st time enter PIN code and it works if enter 2nd time, 3rd time.... If we completely close Intel unite app in client PC, reopen unite app to connect Hub by enter pin code, same problem.

       

      That means, client fails to connect Hub when 1st time enter PIN code and long time not enter PIN code.

      We tried config the PIN code display time to 10 minutes.

      We tried different PC and reinstall the unite server. no change.

       

      Attachments are the Wireshark package capture file and client app debug log.

      Description:

      172.31.11.112   PIN Server IP address    

      172.31.11.115     Hub IP address

      172.31.11.25     Client IP address

      172.31.11.2      AD server IP address

      PIN Server name: IUEnterprise1

      Domen name:   bmwbrilltest.cn

      We used the Domain Certificate.

       

      Can you pls. give some advise how to solve?

      Thanks.