1 Reply Latest reply on Feb 22, 2017 9:41 AM by Intel Corporation

    Je viens d'installer Sketchup 2017 mais je ne sais pas l'utiliser car il me dit que j'ai une version de opengl2.1 et je dois avoir une version >3.0. J'ai essayé de faire une mise à jour mais Intel me dit que c'est à jour. Que dois je faire?

    nico99

      Je viens d'installer Sketchup 2017 mais je ne sais pas l'utiliser car il me dit que j'ai une version de opengl2.1 et je dois avoir une version >3.0. J'ai essayé de faire une mise à jour mais Intel me dit que c'est à jour. Que dois je faire pour pouvoir utiliser sketchup 2017 ou une autre version plus ancienne ?

       

      Matériel:  PC desktop CELEM de 2010 avec windows 10 famille 

                     Intel HD Graphics(core i3)

                     driver version: 8.15.10.2900

       

      Rmq: j'ai le même problème avec un portable Acer