1 Reply Latest reply on Feb 20, 2017 12:57 AM by MartyG

    Intel i7 4790K on Z97-A - Trying to Get VF0800 Functionality Back in Win 10 - Can't Upgrade Firmware

    Saeryn

      So I actually found a post from myself regarding getting everything installed with the new SDK and DCM on 8.1 - I've now been on 10 Pro x64 for a while and the camera kept working just fine as a camera.  I hadn't gotten back to coding due to life and trying to get back on track.  I have done full uninstall, search and destroy after uninstall for any additional Intel files that might pertain to it but I still get stuck at the firmware AND the camera manager install.  SDK and Runtime will install no problem but can't actually get the full functionality out of it.  The one that installs seems to be enough for Windows Hello, which is nice, but does nothing when I want to actually use it for Skype or *gasp* try some of the code samples.

       

      I figure the issue with the DCM is the firmware, but not even the firmware recognizes that the camera is connected, so I have no idea what to do in this case.  I've tried all 4 3.0 USB (blue ports!) I've completely uninstalled.  I've installed the driver, done a restart as requested and end up with only the 1 item in my device manager under imaging: RealSense Front F200 Depth -- I had the RGB as well before I went and tried to uninstall everything, but never the virtual driver which is what the DCM is supposed to do.


      Driver: C3DG_0800_PCAPP_DRV_EN_1_00_07.exe

       

      Firmware: C3DG_0800_FW_EN_2_38_5_0.exe

      Error: Creative 3D Gesture Camera VF0800 is not connected


      DCM: intel_rs_dcm_f200_1.4.27.41944.exe
      Error: The installer failed to detect an Intel RealSense 3D camera on this system.  The installation was terminated.

       

      I also tried a /I or /H or /? from the command line with the EXE to see if I could force it.

      I'm stuck, please help!