8 Replies Latest reply on Mar 2, 2017 1:48 AM by ChiChi

    while executing opkg update i am getting these errors

    ChiChi

      root@galileo:~# opkg update

      Downloading http://downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/base/Packages.gz.

      Inflating http://downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/base/Packages.gz.

      Updated list of available packages in /var/lib/opkg/chaos_calmer_base.

      Downloading http://downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/luci/Packages.gz.

      Inflating http://downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/luci/Packages.gz.

      Updated list of available packages in /var/lib/opkg/chaos_calmer_luci.

      Downloading http://downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/packages/Packages.gz.

      Inflating http://downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/packages/Packages.gz.

      Updated list of available packages in /var/lib/opkg/chaos_calmer_packages.

      Downloading http://downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/routing/Packages.gz.

      Inflating http://downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/routing/Packages.gz.

      Updated list of available packages in /var/lib/opkg/chaos_calmer_routing.

      Downloading http://downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/telephony/Packages.gz.

      Inflating http://downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/telephony/Packages.gz.

      Updated list of available packages in /var/lib/opkg/chaos_calmer_telephony.

      Downloading http://downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/management/Packages.gz.

      Inflating http://downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/management/Packages.gz.

      Updated list of available packages in /var/lib/opkg/chaos_calmer_management.

      Downloading http://iotdk.intel.com/repos/3.5/iotdk/galileo/all/Packages.

      Updated list of available packages in /var/lib/opkg/iotdk-all.

      Downloading http://iotdk.intel.com/repos/3.5/iotdk/galileo/i586/Packages.

      Updated list of available packages in /var/lib/opkg/iotdk-i586.

      Downloading http://iotdk.intel.com/repos/3.5/iotdk/galileo/quark/Packages.

      Updated list of available packages in /var/lib/opkg/iotdk-quark.

      Downloading http://iotdk.intel.com/repos/3.5/iotdk/galileo/x86/Packages.

      Updated list of available packages in /var/lib/opkg/iotdk-x86.

      Downloading http://iotdk.intel.com/repos/20160606/ipk/all/Packages.gz.

      wget: server returned error: HTTP/1.1 404 Not Found

      Downloading http://iotdk.intel.com/repos/<version>/ipk/i586/Packages.gz.

      wget: server returned error: HTTP/1.1 404 Not Found

      Downloading http://iotdk.intel.com/repos/20160606/ipk/quark/Packages.gz.

      wget: server returned error: HTTP/1.1 404 Not Found

      Downloading http://iotdk.intel.com/repos/1.1/intelgalactic/Packages.

      Updated list of available packages in /var/lib/opkg/mraa-upm.

      Collected errors:

      * opkg_conf_parse_file: Duplicate src declaration (all http://iotdk.intel.com/repos/20160606/ipk/all). Skipping.

      * opkg_conf_parse_file: Duplicate src declaration (i586 http://iotdk.intel.com/repos/20160606/ipk/i586). Skipping.

      * opkg_download: Failed to download http://iotdk.intel.com/repos/20160606/ipk/all/Packages.gz, wget returned 1.

      * opkg_download: Failed to download http://iotdk.intel.com/repos/<version>/ipk/i586/Packages.gz, wget returned 1.

      * opkg_download: Failed to download http://iotdk.intel.com/repos/20160606/ipk/quark/Packages.gz, wget returned 1.

      Intel® Galileo