4 Replies Latest reply on Feb 15, 2017 4:19 PM by Intel Corporation

    Another Person w/ Dead(?) USB

    johnelle

      I finally acquired the odd bits and pieces to connect to the RTF but I cannot get any response out of the USB port.  The RTF compute board boots fine to the terminal interface.  The controller can spin up the motors.  However I can't get anything to respond to the USB port which means I can't really get to the board and do anything.

      1. I've plugged in two different keyboards no response
      2. Plugged in two hubs -- a brand new USB 3 and an old USB 2
      3. I looked to see if the AP was available...nothing

       

      Because of the odd socket I am using this adapter: http://a.co/34zAcI7 and I tried two of the 3 in the 3-pack but I have no way of testing them and my only compatible cables are Samsung phones -- USB Male and USB micro male.

       

      I am dead in the water.  Any suggestions other than return this thing?   Anybody successful with the USB...if so what did you use?

       

      John

        • 1. Re: Another Person w/ Dead(?) USB
          johnelle

          I now have tried a 2nd new USB 3.0 and several new cables and adapters.  USB keyboard plugged in directly. 2 new USB 3.0 powered hubs with keyboard connected.  Absolutely no response.  After additional investments of almost $100 (battery, various cables, hubs, etc) I can only conclude this doesn't work and probably never worked.

           

          Please process and RMA so I can return this brick.

          • 2. Re: Another Person w/ Dead(?) USB
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello johnelle,

            Thank you for interest in the Intel® Aero Compute Board.

            I’m sorry to hear that your experience with the Aero RTF drone hasn’t been satisfactory due to the USB port issue.

            Could you please tell me if this is conduct began after operating the drone or is an out-of-the-box behavior?

            It seems that you have done the corresponding troubleshooting in order to find if the issue is hardware related.

            If you want to go on with the returning process, please send an email to the Click Support team (click.support@intel.com). They will gladly assist you in this matter.

            I’ll be waiting for your response.

            Regards,
            Andres V.

            • 3. Re: Another Person w/ Dead(?) USB
              johnelle

              This is out of the box behavior.  The props are still in the box and have never been installed.   I spun the engines up with the R/C controller which is the only time the R/C has left the box.   HDMI connected and I get the terminal (after the normal Linux boot stuff).  USB dead.

               

              Please just process my warranty return please.

              • 4. Re: Another Person w/ Dead(?) USB
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hello johnelle,

                Thank you for the information provided.

                In order to go on with the returning process, please send an email to the Click Support team (click.support@intel.com) to receive the proper assistance.

                Regards,
                Andres V.