6 Replies Latest reply on Feb 28, 2017 8:36 AM by Intel Corporation

    AC-7265 still disconnect before roaming using latest drivers

    Gateway001

      I have tried the latest drivers for Windows10 / Windows7 and results from ping/throughput (iperf) test have been consistent since 18.40.0.0. After roaming through 3-5 access points, AIR-LAP1142N-A-K9  or AIR-CAP3702I-B-K9, clients don't continue to roam but temporarily disconnect then reconnect after 3-6sec sometimes longer. I have found that driver version 17.0.5.8 works flawless (acceptable <1-2sec network loss/roam) on 5.2xGhz using the AC-7260 Windows7 machine. Where can we get this driver to continue testing on the other three devices. Windows10 64-bit, AC-7265, AC-8260 and Windows7 AC-8260?

      Food for thought: Devices have no issues roaming when adapter set to 2.4Ghz Preferred using latest drivers, 19.20 or 19.30. Due to hospital environment we need to have clinical device set to use only 5.2xGhz.

        • 1. Re: AC-7265 still disconnect before roaming using latest drivers
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Gateway001,

           

          I would like to check more information in regard to your system, this will help me to respond your case in the most accurate way. So, please respond to the following;

          • Could you please let me know what is the model of device you have this card installed?

           

          Regards,

          Amy.

          • 2. Re: AC-7265 still disconnect before roaming using latest drivers
            Gateway001

            Latitude E5450, Windows7 AC-7265 – used all drivers and currently using 19.10.2.1 (no roaming issues while Preferred Band set at 2.4xGHZ)

            Wyse 5010, Windows7 AC-7260 – pre-installed 18.11

            • Extensive testing on all drivers up to and including 19.10
            • Proven reliability using 17.0.5.8 (with settings below)

            Venue11 7140 Pro Windows8.1 AC-7260 – pre-installed 18.30 (currently running 18.40 as no newer drivers are maintaining reliable connection to 5.2xGHz)

             

            Settings below is how we need the client to connect as we have a high density of access points.

            Access points used for different locations are mostly: AIR-LAP1142N-A-K9 and AIR-CAP3702I-B-K9 (AP's are not mixed per environment)

             

            1. a. 802.11n Channel Width for 5.2GHz - auto
            2. b. Bluetooth(R) AMP – disabled
            3. c. HT Mode - VHT Mode
            4. d. Preferred Band - Prefer 5.2GHz band
            5. e. Roaming Aggressiveness – Medium-Highest
            6. f. Transmit Power – Medium-High
            7. g. Wireless Mode - 802.11a
            • 3. Re: AC-7265 still disconnect before roaming using latest drivers
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Gateway001, thank you for that information.

               

              I am going to move your thread to the Wireless Networking forum department, they will be taking care of your thread. This is the specialized department, they will be able to provide more troubleshooting steps or provide a diagnose on your unit.

               

              Regards,

              Amy.

              • 4. Re: AC-7265 still disconnect before roaming using latest drivers
                _pt

                Can you provide a link to the new discussion, please?

                • 5. Re: AC-7265 still disconnect before roaming using latest drivers
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hello Gateway001,

                  We understand that your systems are having issue roaming in the 5 GHz band, here are some items for your consideration:

                  - Keep in mind that your can always contact your Computer Manufacturer Support for assistance as well. The drivers in our Download Center are generic, and in some cases, your OEM's driver is the best option.

                  - If you require a previous version of the driver for testing, please check the following advisory: Download Intel® PROSet/Wireless Software and Drivers

                  - The driver 17.0.5.8 is not designed for Windows* 10. In this case, we advise you to try a clean installation of the new Intel® PROSet/Wireless Software and Drivers for Windows® 10 [19.40.0], following these steps:

                  1. Download and save Intel® PROSet/Wireless Software and Drivers. 
                  2. Go to Control Panel, Programs and Features and Uninstall "Intel® PROSet/Wireless Software", if it is installed. When prompted, choose the option to "Discard settings". 
                  3. In Control Panel, Device Manager, Network Adapters, right click on the Intel® Dual Band Wireless-AC 7265 and Uninstall it. Make sure you mark the option to "Delete the driver software for this device". 
                  4. Reboot the PC or scan for hardware changes, check device manager and if an older wireless driver is detected and installed, repeat the actions to uninstall and delete it as well. Repeat this process until the OS does not allow deleting the driver, or until the controller shows as Unknown Device. 
                  5. Remove temporary files: Press the Windows Key + R to open the run box. Type Cleanmgr.exe. Press OK. Select the main drive, usually C:\. Check Temporary Files and uncheck everything else. Press OK. 
                  6. Install the Intel Wireless driver. During the first steps of PROSet/Wireless installation, make sure to customize the installation and install all driver components.

                  - Try using the configuration from the Advisory: Recommended Settings for 802.11n Connectivity.

                  Regards,
                  Jonathan B.

                  • 6. Re: AC-7265 still disconnect before roaming using latest drivers
                    Intel Corporation
                    This message was posted on behalf of Intel Corporation

                    Hello,

                    We haven't seen any updates for this thread. Feel free to contact us if you require further assistance.

                    Regards,
                    Jonathan B.