0 Replies Latest reply on Feb 21, 2010 12:27 AM by skylark1114

    Windows 7 not responding E6400 driver

    skylark1114

      Hello, I hope someone can assist with a very annoying issue I am having. I recently installed Windows 7 and consistently I am getting a not responding freeze on any program. It occurs when doing the simplest of things like scrolling down a loaded web page or opening and explorer view window. I have checked other forums and believed that it was my motherboard drivers. I contacted MSI and they assisted to insure that I had the correct drivers however I am still having issue. The only driver not updated personally is the processor. I have the Intel duo core E6400 2.13 Ghz processor. I am fairly certain it is the Q35 chipset. The Intel Chipset Identification tool returns a script error. I have tried using the Intel Package Manager however it gets down to a file named 'difxapi.dll' and I get an error that says that my computer does not meet the minimum requirements and the setup exits. Through the device manager the processors show up and the drivers there indicated that it is running 'version 6.1.1.7600 (win7rtm090713-1255)'. The driver has a date on it of 6/1/06 which leads me to believe that it is way out of date given that Win7 wasn't out in 06. Along with that, the Intel download site says the most recent version is '9.1.1.1019'. I have tried the manual update process and even when pointing the update driver prompts straight to the unpacked folder of the latest driver, Windows 7 comes back and says that I have the most recent version and completes the process. I have also tried uninstalling the driver and installing it again however it first makes me restart and then upon restart it installs the old driver within milliseconds after I log in. Lastly I have tried to install and run all of the aforementioned processes in safe mode to no avail. The only thing I can think of to try is updating the driver somehow through a DOS prompt.

       

      I am looking for any advice here whether it is how to update my driver or whether the not responding issue is cured another way. Here are my pertainant system components;

      processor Intel E6400 2.13Ghz

      motherboard MSI -MS7350 P6N SLI

      4GB Kingston RAM

      ATI Radeon 5750 PCIe graphics card

      Windows 7 home premium 32 bit (system should have ability for 64bit but I had a couldnt get it to image with the Win7 default drivers)

      Thanks to any and all that offer advice.

      -Skylark