7 Replies Latest reply on Feb 8, 2017 2:22 PM by Intel Corporation

    DH61AG broken, bricked, dead?

    Tioner

      Hey everyone. I have recently purchased a second hand mini ITX PC. it came with intel DH61AG motherboard, i3 2100 and 2x 4gb sodimm sticks. I have ordered a mSATA kingston SSD which arrived today

      I installed the SSD in the mSATA slot, but it wasnt detected, so I figured I should update the BIOS (it was at v31 at the time, or maybe v33. Well surely not below 30). I downloaded the .BIO file from Downloads for Intel® Desktop Board DH61AG and put it on a usb stick. everything went great until updating from v37 to v39. BIOS wouldnt let it run and told me to use IFLASH utility or the windows exe to update it. Since I dont have an operating system yet (need to get the SSD to work first) I created a bootable USB and put the IFLASH file along with rar contents on it. Update successful. worked like a charm. until BIOS v43.

       

      I think I should mention that I used every single update file (after the one I started with) as Intel suggests.

       

      After the v43 flash, I could no longer boot from the usb drive to continue flashing new BIOSes (keep in mind after each flash I went into bios to check the version and whether the SSD is detected or not)

      I thought it might be a buggy bios so I went ahead and flashed 44 via the F7 menu, it worked, so I went for 99 and that also worked. but I still couldnt boot from USB which is a major issue. Once v99 was updated I could no longer access the F7 menu and USB was still inaccessible. I did some research and people suggested that Recovery mode should work. So I removed the jumper and hoped for the best. Nope. Definitely not my lucky day. Recovery mode doesnt work AT ALL - Fans spin at max speed (same as right before it posts) and nothing is being displayed. People suggested that removing CMOS battery also helps (I read that in one of the threads in this forum) so I removed it for about an hour. Nothing has changed. Booted up the PC without the battery, shut it down and tried recovery. Same result. I cant even enter the F7 menu since it just hangs and freezes. BIOS itself seems to work, I can also enter the boot menu but I cant do anything from there since when I choose the drive to boot from it just freezes or reboots and puts itself in a boot loop

       

      RMA is not an option - lets face it the board is old, its 2017 so I dont know if theres any human being left with a warranty. The board worked fine before I started flashing BIOS (following Intel's instructions)

       

      And yes, Intel Management Engine version says 0.0.0.0

       

      I am sad that this has happened and so far I cannot see an option.

       

      now what?

        • 1. Re: DH61AG broken, bricked, dead?
          N.Scott.Pearson

          If the Management Engine (ME) version displays at 0.0.0.0 or is blank, then the ME is not operating properly. This is usually the result of a bad firmware update (the BIOS and ME firmware are packaged together in the BIOS update packages), and could result from too big a jump in BIOS releases. Regardless of the cause, the system is not going to operate properly with the ME not operating. The only way to get it operating again is to install the appropriate BIOS releases using the Recovery Method.

           

          What (documented) process were you following? These are the process references that you should be following (especially the third):

           

          Intel Desktop Boards BIOS Update Instructions

          Intel Desktop Boards Recovery BIOS Update Instructions

          Updating the BIOS to Support 3rd Generation Intel Core Processors

           

          My additional input on these processes is as follows:

           

          1. Use only USB 2.0 flash drives. Do not use USB 3.0 flash drives.
          2. Regardless of previous state, *always* reformat the flash drive. Use a Windows-based PC and format the flash drive using the FAT32 file system. Do not use Linux- or Mac O/S-based systems (their so-called FAT32-compliant file systems are simply not) and do not use any other file system.
          3. Copy the BIOS' .BIO file onto the flash disk. It should be the only file on the flash disk.
          4. Properly eject the flash disk from the Window system, using either the Eject capability in Windows File Manager or the Safely Remove Hardware and Eject Media icon in the Windows System Tray.
          5. Plug the flash disk into one of the (black) USB 2.0 ports on the back panel of the board. Do not use any (blue) USB 3.0 port and do not use any front panel USB ports of any kind.

           

          I should also comment on the 3rd generation processor references. In your case, you only have a 2nd generation processor, but I recommend that you install BIOS updates as if you were going to use a 3rd generation processor. Why? Well, after a certain point, Intel stopped fixing BIOS issue in 2nd generation-only BIOS releases. Thus, in order to get all BIOS fixes and other updates, you need to install the BIOS releases for 3rd generation processors. Secondly, as part of this process, you want to get the ME firmware installed and the ME operating again. The process for updating for 3rd generation processors includes the Recovery Process install of the BIOS that will restore the ME firmware.

           

          Here is what I suggest you use as a process:

           

          1. Install BIOS AG0039P.BIO using the Recovery Method.
          2. After this completes (and you are told to restore jumper), power off, restore the jumper and power on. Use F2 to enter BIOS Setup, scroll down and select Additional System Information. Scroll down to the bottom and verify that the ME firmware revision is not 0.0.0.0 or blank. If it is still 0.0.0.0 or blank, install BIOS AG0037P.BIO using the recovery method. Verify again. If it is still 0.0.0.0 or blank, you are dead meat. If it is a valid number, however, you can now again try the install of AG0039P.BIO using the Recovery Method.
          3. Update to BIOS AG0044P.BIO. You can use F7 or Recovery Method.
          4. Update to BIOS AG0099P.BIO. Use Recovery Method.
          5. Update to BIOS AG0109P.BIO. You can use F7 or Recovery Method.

           

          I hope this helps (and doesn't confuse you further),

          ...S

          • 2. Re: DH61AG broken, bricked, dead?
            Tioner

            Thank you for your answer. I'll explain a little further how it all went down;

            I used the USB 3.0 port on the back (I totally forgot about the usb 2.0 ports. my bad) The drive was formatted to FAT32 every single time. in fact I actually did reformat it every time I successfully flashed an update. I did not jump any of the BIOS updates. I downloaded every signle one of them and flashed every single one of them. I do have a fair big of experience and I remember that it could break stuff easily so I didnt want it to happen... and here I am

            I followed the instructions in the SECOND link you provided as well as the FIRST one. I did not see the 3rd one before.

             

            I was attempting to get the latest BIOS version because my mSATA SSD wasnt detected. I thought it could have been some driver issue and a BIOS update could fix it. I was planning to upgrade the CPU to a 3rd gen at some point too.

             

            and as to what you suggest, I am unfortunately unable to do it. Recovery mode (removing the jumper) doesnt work at all. the PC doesnt post - black screen, fans spin at max speed all the time.

            And also the BIOS is stuck at v99, and I remember reading that going back to v39 from v99 is impossible, so I guess that wouldnt work either. the PC doesnt let me boot from a USB drive (whether I plug it in the 2.0 port or 3.0) The F7 menu is blocked and just freezes and reboots whenever I try to access it.

            if there's a 4th method of flashing a bios that is unknown to the public I'd like to try it at this point I think Im stuck with a dead piece of hardware.

             

            conclusion:

            I cannot access the recovery mode

            I cannot access the F7 mode

            I cannot access the bootable USB stick

            SSD is still not detected

            cannot proceed with BIOS updates

             

            This situation is especially annoying since the board is perfect for my use and I really have no use for a new 6th or 7th gen processor (and they also cost a fortune, while this i3 cost me 40$)

            I tried to find a replacement but there's literally 0 in my country. be it second or first hand

            • 3. Re: DH61AG broken, bricked, dead?
              N.Scott.Pearson

              Yea, it may be bricked (sigh!).

               

              Did you purchase this new, in a box, via a retail store, in the past 3 years? If so, Intel will replace it in this case (assuming they have any left after all this time)

               

              Otherwise, I see that there are some (3) available through Amazon US (vendor Warehouse of Savings). What country are you in? You may be able to contact the vendor and have them ship internationally...

               

              ...S

              • 4. Re: DH61AG broken, bricked, dead?
                Tioner

                I live in Poland, I bought it second hand from a guy. I paid 95$ for an entire PC with 8gb of ram and that i3 I mentioned earlier along with a case and PSU. After all this I am not sure I want to spend another 80$ on a motherboard that might break just as easily, especially after I followed all the steps and I did not make a mistake I'll message the seller if he has any papers left over from the board, but I doubt he has. I'm a little disappointed. Not in this forum, I didnt expect anyone to reply so fast to my inquiry, but in intel. You'd think someone of their size would put bug-free BIOS files along with instructions that dont have a chance of bricking hardware.

                Seems like I wasted my money and your time, N.Scott.Pearson. Thank you for your help even though there was really nothing we could do.

                • 5. Re: DH61AG broken, bricked, dead?
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hello all,

                   

                  Tioner, I apologize for the inconvenience caused,  N.Scott.Pearson provided all the steps that might have addressed this issue. If by any change you get those papers, specially the invoice please let me know. 

                   

                  Regards,

                  Amy.

                  • 6. Re: DH61AG broken, bricked, dead?
                    Tioner

                    Thank you Amy for your input.

                     

                    I have confirmed that the seller unfortunately no longer has any of the papers. Is there anything else I could do?

                    • 7. Re: DH61AG broken, bricked, dead?
                      Intel Corporation
                      This message was posted on behalf of Intel Corporation

                      Tioner, unfortunately there not much we can do since in order for us to check the replacement options the invoice is needed.

                       

                      I apologize for the inconvenience.

                       

                      Regards,

                      Amy.