4 Replies Latest reply on Feb 7, 2017 8:55 AM by Intel Corporation

    DRIVE Toolbox  scheduler for optimizer don't set

    primko

      win 10
      The schedule is not set, it just closes the dialog box without changes

        • 1. Re: DRIVE Toolbox  scheduler for optimizer don't set
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello primko,

           

          We are looking into this issue and would like some additional information:

           

          1. Intel® SSD Toolbox log. This log is created using the “Export” button in the “Homepage” of Intel® SSD Toolbox.
          2. Intel® SSD Toolbox runtime log file. This should be found here: C:\intel\logs\intelSSDTDK.log
          3. Intel® System Support Utility report. Download this tool, once it scans your system it will allow you to save the report.

           

          Please attach these files using the "advanced editor" option, found at the top right-hand corner of your reply field.

           

          For the time being, if you deem manual trimming as a necessity, you may download a previous version of the toolbox (after collecting the logs):

           

          - Intel® SSD Toolbox version 3.4.0
          - Intel® SSD Toolbox version 3.7.7

           

          However, I'd like to point out that that Windows® 10 (and all post-Windows* 7 builds) already automatically manage the SSD optimization features for you. This option is still included in the toolbox mostly due only to customer requests. In this regard, you may find the following article useful:

           

          - "Don’t Waste Time Optimizing Your SSD, Windows* Knows What It's Doing" by How-To Geek.

           

          NOTE: Any links provided for third party tools or sites are offered for your convenience and should not be viewed as an endorsement by Intel® of the content, products, or services offered there.

           

          We look forward to hearing back from you.

           

          Best regards,
          Carlos A.

           

          Edit: Fixed links

          • 3. Re: DRIVE Toolbox  scheduler for optimizer don't set
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            primko,

            We understand you're able to optimize the drives, but are unable to make changes to the schedule.

            Since you're using an Insider Preview* build of Windows*, it's possible that your OS is not allowing third-party tools to modify these system settings, which is what the scheduler in the toolbox does for you.

            Please try to set the schedule manually through Windows* and let us know if you're able to:

            - Press the Windows* + R key combination. Type "dfrgui.exe", press OK.
            - Select the option to Change Settings under Scheduled Optimization. A window will appear.
            - Select your Intel® SSD and choose a Frequency. Windows* optimizes SSDs on a weekly basis by default. You may need to make a change in order to be able to select OK.
            - Close the Optimize Drives window and reopen it to check if the settings were indeed changed.

            We've submitted your logs to our engineering team. In the meantime, you'll need to manually set the optimization schedule through Windows*, or install a previously released toolbox version. 

            As an unrelated side note, we noticed that you're running the SSD on IDE mode. Intel® recommends AHCI for optimal performance.

            Best regards,
            Carlos A.

            • 4. Re: DRIVE Toolbox  scheduler for optimizer don't set
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello primko,

              We're following up on your thread since we have not heard back from you.

              Where you successfully able to set up your drive optimization schedule manually? Please let us know if you need further assistance.

              Best regards,
              Carlos A.