2 Replies Latest reply on Feb 8, 2017 6:23 AM by Intel Corporation

    Driver updater failed

    Mehza

      I'm not very knowledgeable about computers, help as to why my Intel Driver updater is failing would be helpful.

       

      * Logs:

      Registering package dependency provider: {09397D33-266F-40FB-B618-CF0C014A04E7}, version: 10.1.2.84, package: SetupChipsetx64.msi

      [11E0:121C][2017-01-30T19:25:08]i301: Applying execute package: SetupChipsetx64.msi, action: Install, path: C:\ProgramData\Package Cache\{09397D33-266F-40FB-B618-CF0C014A04E7}v10.1.2.84\SetupChipsetx64.msi, arguments: ' MSIFASTINSTALL="7" IIF_MSI_SWITCHES="" ARPSYSTEMCOMPONENT="1"'

      [11E0:121C][2017-01-30T19:25:18]e000: Error 0x80070643: Failed to install MSI package.

      [11E0:121C][2017-01-30T19:25:18]e000: Error 0x80070643: Failed to execute MSI package.

      [0E14:0DF8][2017-01-30T19:25:18]e000: Error 0x80070643: Failed to configure per-machine MSI package.

      [0E14:0DF8][2017-01-30T19:25:18]i319: Applied execute package: SetupChipsetx64.msi, result: 0x80070643, restart: None

      [0E14:0DF8][2017-01-30T19:25:18]e000: Error 0x80070643: Failed to execute MSI package.

      [11E0:121C][2017-01-30T19:25:18]i301: Applying rollback package: SetupChipsetx64.msi, action: Uninstall, path: (null), arguments: ' MSIFASTINSTALL="7" IIF_MSI_SWITCHES="" ARPSYSTEMCOMPONENT="1"'

      [11E0:121C][2017-01-30T19:25:20]e000: Error 0x80070643: Failed to uninstall MSI package.

      [11E0:121C][2017-01-30T19:25:20]e000: Error 0x80070643: Failed to execute MSI package.

      [0E14:0DF8][2017-01-30T19:25:20]e000: Error 0x80070643: Failed to configure per-machine MSI package.

      [0E14:0DF8][2017-01-30T19:25:20]i319: Applied rollback package: SetupChipsetx64.msi, result: 0x80070643, restart: None

      [11E0:121C][2017-01-30T19:25:20]i329: Removed package dependency provider: {09397D33-266F-40FB-B618-CF0C014A04E7}, package: SetupChipsetx64.msi

      [11E0:121C][2017-01-30T19:25:20]i351: Removing cached package: SetupChipsetx64.msi, from path: C:\ProgramData\Package Cache\{09397D33-266F-40FB-B618-CF0C014A04E7}v10.1.2.84\

      [11E0:121C][2017-01-30T19:25:20]i329: Removed package dependency provider: {7285BC1D-883F-4B64-AB0C-6667B09802A9}, package: SetupChipsetx86.msi

      [11E0:121C][2017-01-30T19:25:20]i372: Session end, registration key: SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{0f266ada-75ac-43f1-9239-fd29bc0db61c}, resume: None, restart: None, disable resume: No

      [11E0:121C][2017-01-30T19:25:20]i330: Removed bundle dependency provider: {0f266ada-75ac-43f1-9239-fd29bc0db61c}

      [11E0:121C][2017-01-30T19:25:20]i352: Removing cached bundle: {0f266ada-75ac-43f1-9239-fd29bc0db61c}, from path: C:\ProgramData\Package Cache\{0f266ada-75ac-43f1-9239-fd29bc0db61c}\

      [11E0:121C][2017-01-30T19:25:20]i371: Updating session, registration key: SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{0f266ada-75ac-43f1-9239-fd29bc0db61c}, resume: None, restart initiated: No, disable resume: No

      [0E14:0DF8][2017-01-30T19:25:20]i000: ** MBA ** Apply complete. Status: '-2147023293' Restart: 'None' Result: 'None'

      [0E14:0DF8][2017-01-30T19:25:20]i399: Apply complete, result: 0x80070643, restart: None, ba requested restart:  No

      [0E14:14CC][2017-01-30T19:25:20]e000: ** MBA ** Unknown error.

       

      * Specs:

       

                Card name: Intel(R) G45/G43 Express Chipset (Microsoft Corporation - WDDM 1.1)

             Manufacturer: Intel Corporation

                Chip type: Intel(R) 4 Series Express Chipset Family

                 DAC type: Internal

       

      - I hope this is enough info for someone to help fix my problem.