1 2 3 Previous Next 30 Replies Latest reply on May 11, 2017 6:43 AM by Intel Corporation

    NUC5CPYH won't boot after BIOS update 61

    nucssd

      I bought this NUC and today was installing it. This is my second NUC intended as media player. I Installed 4G RAM and booted from USB stick to run a memory test for 1 cycle, and it completed successfully. Booted from USB to install OS, which came up fine. Decided to update BIOS to latest before deploying (was version 54 and newest is version 61). Used the F7 on boot BIOS update option. File was found on my USB stick. Appeared to flash successfully, but after Nuc would not boot. The blue light would continuously flash 2 seconds on, 4 seconds off. No video. By holding power I could get the blue light to go out, but attempting to power on resulted in same blue flashing with no boot and no video.

       

      Searched for help and tried everything I could, including holding down power button for 3 seconds (nothing). I also tried removing the security jumper to attempt a second BIOS update - nothing.

       

      I then installed the security jumper into the alternate position - pins 2 and 3.

       

      Got the NUC logo on the screen (with no BIOS options). Booted fine.

       

      Tried moving jumper back to pins 1-2. And again no video, no boot. Moved back to pins 3-4, booted fine.

       

      But I can't enter the BIOS settings or retry the BIOS update or go back to an earlier version.

       

      Any suggestions. Hate to RMA it, but it is brand new and don't know what else to do. Seems a bad BIOS update.

       

      Thanks!

        • 1. Re: NUC5CPYH won't boot after BIOS update 61
          nucssd

          I have created a FAT w/ master boot record formatted USB stick, and copied a single .bio file onto the device. Removed the security jumper. Turned on. Nothing.

           

          I notice that when the power button turns blue for 2 seconds, the fan is blowing (for 2 seconds) and then the power light goes out and the fan turns off. Over and over ad infinitum.

           

          Is there an alternate way to perform a BIOS update with the security jumper in the 2-3 pin position?

           

          Thanks!

          • 2. Re: NUC5CPYH won't boot after BIOS update 61
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hi,

            I am sorry for the inconvenience.
            The recovery process on the Intel® NUC would be pressing F7 or Bios recovery method, there you will need to remove the BIOS jumper
            See steps here
            I recommend trying to recover BIOS to an earlier version 0060, copy the recovery file (*.BIO) to a USB flash drive.

            Hope this information is helpful.
             
            Please do let me know if you need further assistance with your Intel product, I will be glad to assist you.

            Allan.

            • 3. Re: NUC5CPYH won't boot after BIOS update 61
              nucssd

              Allan - thank you for responding. Your assistance is most appreciated!.

               

              The memory is a 4G Kingston HyperX HX316LS9IBK2. As noted above, it passed about a 2 hour memory test before BIOS was updated. And Nuc boots fine with jumper on pins 2-3. Doesn't seem to be a memory issue.

               

              There is no hard disk. It has an SD card only with OpenELEC OS. It never POSTS much less tries to boot with jumper removed. I removed the SD card and same thing. No video signal.

               

              I tried the BIOS recovery method. Even with very clean 2T USB bootable USB stick with FAT16, containing a single .BIO file it does same thing. Power button flashes 2 seconds on, 4 seconds off. Tried no monitor, one HDMI connection - no difference.

               

              In summary, the only way I can get the Nuc to boot, is by moving the security jumper to pins 2-3. In that mode the F7 key does nothing but the Nuc boots normally and works fine.

               

              If I have the jumper on pins 1-2, the blue light will blink on for 2 seconds, and off for 4 seconds - continuously. It will not attempt to boot to the point where the F7 key is recognized.

               

              Same behavior if I completely remove the jumper. No attempt to boot.

               

              Please re-read my two posts above for more info.

               

              I am an experienced PC builder and flashed BIOS dozens of times. Never had this type of problem with a computer.

               

              Thanks!

              • 4. Re: NUC5CPYH won't boot after BIOS update 61
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Thanks for the information.
                I am afraid, this seems to be an issue with BIOS chipset. The Intel® NUC should work with BIOS jumper on pins 1-2.
                I recommend contacting Intel for warranty. I have sent you a private message.

                Allan.

                • 5. Re: NUC5CPYH won't boot after BIOS update 61
                  N.Scott.Pearson

                  If it is working with the BIOS Configuration jumper on pins 2-3 but not on pins 1-2, this is usually an indication that there is an incompatibility issue with the SODIMM. When you have the jumper in the 2-3 position, the BIOS is ignoring the contents of the SODIMM's SPD and booting using a default (1333MHz) DRAM configuration. You said "the blue light will blink on for 2 seconds, and off for 4 seconds"; this is useless information; what was the blink pattern? That is, during the "on for two seconds", how many times did the LED flash (blink)? If it is three flashes, it is an indication that the BIOS cannot successfully configure the operation of the SODIMM.

                   

                  My recommendation: try another SODIMM - and stay away from that Kingston junk (IMHO).

                  ...S

                  • 6. Re: NUC5CPYH won't boot after BIOS update 61
                    nucssd

                    Thanks for the extra insight. Good thought on the SPD / memory speed.

                     

                    So i have another RAM module in a different Nuc - it has never had the BIOS flashed. It is an 8GB, also Kingston - but not HyperX. It is model KVR16LS11/8. PC3L 12800, CL11 as compared with the other DDR3L-1600 CL9.

                     

                    I swapped that RAM module in and it does the same thing.

                     

                    When I turn the power on, the light comes on SOLID for 2 seconds - no flickering, blinking or anything. The fan is blowing. Then the power light goes out for 4 seconds. No fan. The screen never displays a signal. The power light then comes on again and the cycle repeats.

                     

                    Maybe the BIOS has a bug that misinterprets the SPD setting from the RAM and tries to run it at too high a speed. Don't know. But no luck.

                     

                    Curious why Allan suggested flashing with a pre-60 BIOS. Is it just because it is more mature? Or are the 60 and 61 BIOSes problematic?

                     

                    Is there any way to coax a BIOS update with jumper in 2-3 setting?

                     

                    If not, looks like I don't have much option but to RMA.

                    • 7. Re: NUC5CPYH won't boot after BIOS update 61
                      Intel Corporation
                      This message was posted on behalf of Intel Corporation

                      I recommended an earlier version, thinking that BIOS 0060 might fix any issues with the bios chipset and then you could update to the latest version. It did not mean that new BIOS had issues.
                      After checking the Intel® NUC TPS, I see that it does not allow BIOS updates with BIOS jumper  2-3.

                       

                      See this information on page 53

                       

                      I was wondering if the Intel® NUC boots out of the chassis with jumpers 1-2 (normal mode). Have you tried that way?

                       

                       

                      Allan.

                      • 8. Re: NUC5CPYH won't boot after BIOS update 61
                        nucssd

                        Allan -

                         

                        Understand that you can' t normally update BIOS with jumpers in 2-3, was asking if there was a workaround. I had an idea of moving the jumper from 2-3 to 1-2 while it was booted up and then soft boot. Would that have a chance of enabling the boot options to flash BIOS?.

                         

                        Can you clarify what you mean by "boots out of the chasis"? Are you speaking to extracting the motherboard from inside the Nuc? Why do you think that would be successful? Since Nuc boots with jumper in 2-3 position, that would seem to rule out something being shorted out by chasis.

                        • 9. Re: NUC5CPYH won't boot after BIOS update 61
                          N.Scott.Pearson

                          Brian,

                           

                          One thing to try: put the jumper on pins 1-2 and then, when powering on, hold the power button down for ~3 seconds (but not 4 seconds, as this will cause the NUC to power back off). This, I am hoping, will cause it to come it up using a defaulted DRAM configuration. It it works, you should see the power button menu appear. From it, you can use F2 to enter BIOS Setup (Visual BIOS). In BIOS Setup, you can look at the memory configuration and see if there is anything wrong (trying to use something unsupported) and lock it into a default configuration. From there, you should then be able to do BIOS updates.

                           

                          Ok, that said, while it's worth the try, I rather doubt it is going to work. You've tried two different SODIMM solutions and the system is not acting properly with either. You may have to have the NUC replaced...

                           

                          ...S

                          • 10. Re: NUC5CPYH won't boot after BIOS update 61
                            _P

                            for me it worked - disconnect to one minute battery located on the other side of the motherboard

                            • 11. Re: NUC5CPYH won't boot after BIOS update 61
                              nucssd

                              Thanks _P! That worked!! Here are the details of what I did in case others have a similar issue.

                               

                              I removed the motherboard (which is not so easy), unplugged the battery, let it sit for well over a minute, and put whole thing back together with the 4G hyperx memory.

                               

                              Came up for about 3 seconds, then rebooted itself, and then came up for good displaying something on the screen, complaining of checksum errors in the BIOS and issue with CMOS clock.

                               

                              So all looks fine now. There is something about flashing from pre-installed BIOS (54 I think) to 61 BIOS that results in CMOS getting remapped and apparently throwing the memory timing out of whack.

                               

                              For anyone reading - here are instructions for removing the motherboard from a NUC5CPYH (I could find no online resources documenting the process)

                              1 - Remove 2 screws securing motherboard

                              2 - Remove two screws on the back of the case securing VGA case part, unplug from MB, and remove

                              3 - (I removed the Sata and SataPower calbles from MB so it was easier to work on.)

                              4 - Lift motherboard from the back of the case. It is tight and you'll;think you missed a screw. Be patient and gently pull back the plastic case to make enough room to free the components. The microphone jack plug is the most difficult to free. Eventually it will pop out and motherboard will be able to life from that side..

                              5 - I had a little trouble with motherboard hitting a tab used to secure the VGA mounting piece (near the power jack). I used some needle nose pliers to bend it down slightly to allow motherboard to lift past it.

                              6 - Unplug battery from bottom of motherboard (it's not one of those coin types that pops out - you just need to unplug the tiny connector). Reconnect after at least a minute - i probably waited 3.

                              7 - Put back together and boot.

                               

                              Thanks _P!  Saved me and Allan an RMA on a perfectly good Nuc.

                               

                              Scott - I think you were spot on about memory timing being the issue!

                               

                              BTW - is there a way to flash the BIOS and avoid the need to unplug the battery? I have another one to do and would rather avoid having to take another one apart.

                               

                              Thanks all!

                              • 12. Re: NUC5CPYH won't boot after BIOS update 61
                                _P

                                Just be careful, I discovered that the bios 61 has a serious bug. if you hold the power button for 3 seconds the problem will return.

                                • 13. Re: NUC5CPYH won't boot after BIOS update 61
                                  Intel Corporation
                                  This message was posted on behalf of Intel Corporation

                                  Great information. Thank you for sharing this details. I am glad it worked.

                                  Allan.

                                  • 14. Re: NUC5CPYH won't boot after BIOS update 61
                                    Kevin_Morse

                                    My NUC5PPYH is doing the exact same thing. I have been running BIOS 61 since i built the NUC two months ago.

                                     

                                    All of the sudden the NUC won't boot. The fan goes on for about 2 or 3 seconds while the blue light comes on, then it turns off and the light goes out. This will repeat forever. If I take out the RAM the fan just stays on but nothing shows on the display.

                                     

                                    When I change the jumper position, the NUC boots fine however I am unable to do the BIOS upgrade to 62.

                                     

                                    I am considering trying to unplug the battery as suggested here but I do not want to damage the motherboard. If I damage it while trying to fix this issue caused by a faulty BIOS, who will replace my motherboard?

                                     

                                    Intel what am I supposed to do here???

                                    1 2 3 Previous Next