2 Replies Latest reply on Feb 9, 2017 6:27 PM by Intel Corporation

    Game crashing with Kaby Lake i5-7500's integrated graphics (Windows 10x64)

    canni

      Heyho,

       

      I got some serious problems with the Intel graphics drivers on Windows 10x64, first i used the one provided from lastest Windows Updates.
      The game crashs with the error I attached.

       

      My processor is i7-7500 (Kaby Lake) with integrated Intel HD 630 Graphics (PCI\VEN_8086&DEV_5912).


      Today I also tried uninstalling, reinstalling, using windows build in drivers and also uninstalling and using latest Windows Update drivers and also uninstalling trying
      newest Beta drivers with the installation workaround described here in the intel community as the official gen7-processor graphics drivers (neither stable nor beta)
      sadly does not install for the 630 at the moment (installation seems to be missing an entry in inf).

       

      Game is Might & Magic X Legacy running from UPlay.

      [Quotes from file attached - See file attachment for further details]
      It mentions "C:\Windows\System32\DriverStore\FileRepository\igdlh64.inf_amd64_f804a7ddaa7ea684\igc32.dll"

       

      related to module: igc32.dll, Version: 21.20.16.4565, Time Code: 0x584c5967

      Error code: 0xc0000005

       

      Does any of you guys have a solution for this type of crashing?
      Also Tried alternating graphic settings and ingame settings, running in compatibility mode&with admin rights also just in case.

       

      Thank you for your time! Hope we get that error fixed