11 Replies Latest reply on Feb 8, 2017 5:11 PM by Intel Corporation

    A Brand New NUC6i7KYK Bricked

    Cornucopia

      I bought a new skull canyon NUC6i7KYK  yesterday. Also bought a pair of 16GB Kingston Hyperx 2400MHZ and Samsung 960 PRO 1TB to make the NUC work.

       

      1. When I put all the things in the machine, it was always in an endless brick mode: start - nothing on the screen - reboot loop.

      2. I put one memory stick (let`s say memory stick A) and put A in one memory slot (let`s say memory slot C), the machine works. Then I installed Win 10 PRO and all the drives the machine requires, also updated the bios version to 42.

      3. I tried other different combinations - memory A in memory slot D, memory B in memory slot C, memory B in memory slot D, memory A and memory B in memory slot C and memory slot D, memory A and memory B in memory slot D and memory slot C. All these combinations result an endless brick mode.

      4. I put memory A in memory slot C, and set the memory run in 2133MHZ in the bios configuration interface. Then, the machine can work well with two memory sticks. However, I cannot use F2 to go in the bios configuration interface again.

       

      I just used this machine for about 3 hours, this is all the things that I have met and all the soluctions I have tried. I will wait to see if the machine can work stable with two memory stick in 2133MHZ tonight.

       

      My question is 1. what happened, does it mean I got a broken NUC? Do I need to contact you to replace it? 2. How can I go in the bios configuration again when I use two memory sticks? 3. Why my machine cannot work with memory in 2400MHZ, I even saw many people can run their NUC with memory in 3000MHZ.

       

      Thanks

        • 1. Re: A Brand New NUC6i7KYK Bricked
          N.Scott.Pearson

          This happens over and over and over. Only 2133MHz memory is supported; do not purchase faster memory. Quite simply, the KY NUC is not designed for nor is it warranted to work with faster memory. No testing of operation with faster memory is being or will be performed; it is simply not supported. This isn't an overclocking platform and using memory speeds faster than 2133MHz is considered overclocking.

           

          If you have faster memory and it happens to work at full speed with a particular KY NUC, do not expect it to continue to work (at least not at speeds above 2133MHz). As the machine and the memory age, I guarantee that the memory will eventually begin to fail to work. If you know how (there are many who don't and many who thought they did - and failed), you can try using this faster memory dialed down to operate at 2133MHz (and with appropriate wait states, etc.). I personally recommend that you return this memory and get proper 2133MHz memory instead.

           

          Bottom line (specifically answering your question), there is nothing wrong with your NUC. It is simply incompatible memory.

           

          Sorry, but this is reality,

          ...S

          • 2. Re: A Brand New NUC6i7KYK Bricked
            Cornucopia

            Thanks for ur answer. What about the question 2? How can I go to the bios configuration page again when I use two memory running in 2133MHZ

            • 3. Re: A Brand New NUC6i7KYK Bricked
              N.Scott.Pearson

              First of all, since you are using a custom configuration, I would boot and run something like MemTest86+ for a couple of hours (overnight, for example) and make sure that it is going to operate consistently at this configuration.

               

              Secondly, F2 not working can, in some case, be an indication that the NUC is (still) having problems getting the memory to initialize. Having it eventually boot would then be an indication that it was finally able to do so - but it is possible that the configuration it actually ended up using is different from what you set. Displaying the memory configuration from within Windows will tell you (if you can find a tool that can do so; try something like RWEverything (it's a free tool)).

               

              Ok, other possibilities. When you were in BIOS Setup (Visual BIOS) changing the memory configuration, you didn't accidently enable anything like the Fast Boot feature, did you? This would, for sure, prevent you from entering BIOS Setup using F2. I don't find that the feature is particularly useful anyway.

               

              When hitting F2, depending upon how fast the monitor (or TV) initializes, you may be missing the window for doing so. The thing to try is starting to hit the F2 button immediately after pressing the power button and keep doing it, over and over (approximately once per second), until it either starts BIOS Setup or it starts Windows booting. If it starts booting Windows, it means that, even though you were there with a press during the time window, it was not accepted - and this is another indication that something else is going wrong (like the memory initialization issue I mentioned above).

               

              The next thing to try is powering on the NUC but holding the power button down for 3 full seconds. If you hold it for too long (4 seconds), this will power the system back off (in this case, just try again). This should result in the power button recovery menu being displayed. If it does display, you can then press F2 to enter BIOS Setup (this, BTW, is the standard method for entering BIOS Setup when you have the Fast Boot feature enabled).

               

              Let me know how it goes...

              ...S

              • 4. Re: A Brand New NUC6i7KYK Bricked
                N.Scott.Pearson

                I should add that the best answer is still to return this memory and purchase true 2133MHz memory...

                • 5. Re: A Brand New NUC6i7KYK Bricked
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hello,
                   
                  I agreed with N. Scott Pearson the Intel® NUC works with 2133MHz memory, some customer might be able to run it at 3000 but I don’t think the NUC will last too long and probable they can run it at that speed but most likely it will not be stable from the beginning, button line the unit will work with 2133MHz, please see NUC specs here:
                  http://ark.intel.com/products/89187/Intel-NUC-Kit-NUC6i7KYK
                   
                  You can see System Memory for Intel® NUC Kit NUC6i7KYK
                   
                  There are two common causes that BIOS Setup will not open:

                  • Fast Boot has been enabled
                  • The HDMI resolution of the monitor is not supported.
                   
                  Fast Boot enabled:
                  Fast Boot is a feature in BIOS that reduces the time it takes to boot your computer. If it's enabled, you cannot press F2 to enter BIOS Setup because USB mice and keyboards will not be available until after the operating system loads.
                   
                  Disabling Fast Boot from the power button menu:
                  The power button can be used to recover if you encounter Fast Boot problems. The power button menu is accessible via the following sequence:
                  1. Make sure the system is off, and not in Hibernate or Sleep mode.
                  2. Press the power button and hold it down. The system emits three short beeps from the PC speaker. You can plug headphones into the front panel audio jack to hear the beeps.
                  3. After the beeps, release the power button before the 4-second shutdown override. The power button menu displays.
                  4. Press F3 to disable Fast Boot or press F2 to access the bios, once you’re in the BIOS press F9 to set the BIOS to defaults and then press F10 to save the changes, the system will restart.
                   
                  Regards,
                   
                   
                  Ivan.
                  • 6. Re: A Brand New NUC6i7KYK Bricked
                    martmann

                    I had the same Problem, with the same RAM, (except I have a 960 EVO 1TB) in my Skull Canyon.

                     

                    I read another post from N. Scott Pearson saying pretty much the same thing he said here, so I bought some G.Skill Ripjaws 2133 that was on sale, end of problem.

                     

                    I have NEVER had an issue with going a notch above RAM spec, don't know if the SPD on the RAM didn't have the proper info in it's JEDEC table, or if the Skull Canyon motherboard doesn't care, but any time I've put RAM that was "too fast" for the motherboard, the motherboard would just fall back to an acceptable JEDEC number listed in the RAMs SPD, so that you could alter timings in the BIOS.

                    • 7. Re: A Brand New NUC6i7KYK Bricked
                      N.Scott.Pearson

                      This is because most boards are designed to support at least a minimum level of overclocking. The KY board is specifically not designed to support any level of overclocking. Why? Well, IMHO, I believe that this is because of the issues that they went through providing a working cooling solution for a kick a$$ processor being crammed into such a small chassis. When you overclock - even just the memory buses - you are raising the average temperature of the processor and increasing the rate of temperature change that can occur within the processor's silicon. In this design, there simply isn't enough headroom in the cooling solution to absorb this. When placed under heavy load, this can result in temperature overshoots that allow the processor to reach temperature levels that could, over time, result in damage to (degradation within) the processor's silicon. At the same time, rapid changes in temperature can itself also, over time, result in damage to (degradation within) the processor's silicon. Bottom line, they designed for, tested for and warrant operation only at 2133MHz.

                       

                      ...S

                      1 of 1 people found this helpful
                      • 8. Re: A Brand New NUC6i7KYK Bricked
                        N.Scott.Pearson

                        I agree that it would be a not-unreasonable workaround having the BIOS automatically default to the 2133MHz configuration in the SPD's table. The BIOS does NOT currently work this way because industry expectations (it isn't a requirement, per se) are that the highest (default?) entry in the table will be automatically used. This workaround is definitely something that Intel needs to think about including in their BIOS. Unfortunately, because of industry expectations, they would then have to display a warning to the user informing them that this was happening and they would have to track whether this warning has been presented to the user (and acknowledged) or not - and this will complicate the implementation (though not unduly and not anything that hasn't been done before).

                         

                        ...S

                        • 9. Re: A Brand New NUC6i7KYK Bricked
                          Intel Corporation
                          This message was posted on behalf of Intel Corporation

                          Thank you N. Scott Pearson for sharing your knowledge on this matter with us and martmann I’m glad that your issue was resolved after you replace the RAM.

                           

                          Ivan.

                          • 10. Re: A Brand New NUC6i7KYK Bricked
                            martmann

                            That makes sense N. Scott Pearson, Thanks for all the info.

                            • 11. Re: A Brand New NUC6i7KYK Bricked
                              Intel Corporation
                              This message was posted on behalf of Intel Corporation

                              Hello Cornucopia,

                              Were you able to solve the problem?

                              Ivan.