5 Replies Latest reply on Jan 26, 2017 5:03 AM by Javierlyam

    Bios cannot detect M2 SSD

    Javierlyam

      Dear Sir/Madam,

       

      I built myself a custom pc just a few days ago. I installed windows 10 home edition 64 bit to the SSD, it was working. and I installed my programs in it.

       

      My build:

      windows 10 home 64bit

      i5-7500

      MSI B250i gaming pro ac

      hyperx fury 2400Mhz 8gb x2

      intel 600p M2 SSD 256gb

      wd blue hdd 1tb

      antec eco 2 450w

      define nano s

       

      Yesterday when I started my pc and opened a game (league of legends beta client, which was installed in the SSD), it crashed and went blue screen. Then it tried to gather information (I could see the 0% on the blue screen, but it just stayed 0%) and pc rebooted itself. However, it could not find any boot device. When I entered the bios, the M2 slot read "not present". I used recovery USB to recover windows but it installed directly to my HDD. I tried re-flash bios, re-insert the SSD to M2 slot but it just won't detect the SSD.

       

      3 screen captures can be found in this link.

      imgur.com/a/j2ZK9

       

      The first one shows my SSD present before my pc went blue screen

      The second and third ones are the current status.

       

      Could you kindly advise what to do next?