1 Reply Latest reply on Jan 23, 2017 12:18 PM by Intel Corporation

    Bios Asus h170i plus d3 no reconoce ssd 600p M.2

    jorgefl67

      Puerto M.2 no detecta ssd intel 600p en el bios pero en windows si

        • 1. Re: Bios Asus h170i plus d3 no reconoce ssd 600p M.2
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello jorgefl67,

           

          As per our translator tool, we understand you are having recognition issues with an Intel® SSD 600p Series installed on your Asus* H170I-Plus D3 motherboard.

           

          It's important to note that your BIOS/UEFI stands between the hardware components and your operating system. If Windows* displays the drive properly, it means that your BIOS was already able to see it. Our main recommendation in this case will be to contact your motherboard manufacturer to ask where in the BIOS will NVMe* SSDs be located.

           

          It's possible that your BIOS was arranged in such a way that not all storage devices will display under the same menu. The 600p Series is an PCIe NVMe* SSD. It is not uncommon for hardware vendors to place NVMe* drives under a different menu than SATA drives.

           

          Another troubleshooting we can suggest, will be to make sure that you're running the latest BIOS version:

           

          - ASUS* H170I-PLUS D3 Downloads.

           

          NOTE: Any links provided for third party tools or sites are offered for your convenience and should not be viewed as an endorsement by Intel® of the content, products, or services offered there. We do not offer support for any third party tool mentioned here.

           

          Best regards,
          Carlos A.