2 Replies Latest reply on Feb 3, 2017 9:14 AM by Intel Corporation

    Nuc5i7ryh shuts down when installing linux OS

    somedaysdreamers

      I recently updated to the latest BIOS on the NUC5i7RYH and then decided to reinstall the linux OS that happened to be on there as I had gotten tired of it. However even though Linux had been working perfectly before, no matter which distro I put on it, the system now immediately shuts down at random points during the installation process. I've had the system shut down while the LiveCD is starting, during initial setup, and also right at the end when the system is doing the final copy of the data over after the setup process has been completed. I've also confirmed that it's a full shutdown of the device, as if I had held down the power button or yanked the power cord. I've tried several distros of linux, including but not limited to Linux Mint (Cinnamon and Mate), Ubuntu Gnome, and Antergos. Thinking that it's some kind of issue in the BIOS I've tried booting from UEFI, booting from legacy, completely disabling UEFI, Making sure secureboot's disabled, making sure the write protect is not enabled for the MBR, making sure that it's not overheating by disabling max performance and enabling balanced performance. I've also tried booting from multiple types of installation media (CDs and USB sticks) on both front USB ports. Nothing I've tried has worked, so I figured I'd try posting on here to see if any of you might have some ideas on how to make it work. Any ideas?