3 Replies Latest reply on Jan 23, 2017 11:01 AM by Intel Corporation

    Some (big) issues with compute stick STCK1A32WFCR

    Decibello

      1)

      I did not use my compute stick for quite a while. Now I try to update Windows 8.1. But it fails to do so. I re-installed the OS using the recovery tool at boot-up, but still Widows won't update after new installation. (It keeps surging ...)

      After the introduction of Win10 there was a message I could get a free update. Wich I tried to install. but it failed, and Win 8.1. was rolled back. So, updates did have worked...

       

      2)

      Also some apps closes down after starting them up, wich seems to be a known issue.

      I tried the update found on the Intel website, but it did not solve the problem.

       

      3)

      I Thought about installing Win10, for wich a BIOS update is needed.

      I downloaded the latest version (0034) and put it on a FAT32 formatted Mmicro SD drive and tried to install it with the F7 option.

      But again, this did not work. It replied wit errors and a message that the BIOS update failed.

      Also the express option using an executeble file to be started from Windows failed.

       

      What can I do to get at least a good functional Win 8.1, wich gets its updates, and opens apps normally?