7 Replies Latest reply on Feb 6, 2017 5:56 PM by Intel Corporation

    DX79TO mobo always goes to bios saying BACK2BIOS button is activated

    GamerZZ

      I have been using this DX79TO mobo for many years with the same intel I7 and other hardware components as well. One day there was smoke in my mobo and a burn smell. After that, when i boot, the computer always goes to the bios and there is a message that the back2bios button is activated (red) and that i should press it and reboot. The back2bios button is NOT activated and is not stuck. As i said, i have been using this mobo for many years and everything always worked. The smoke came from a place near the CPU. I talked to an engineer and he said that it seems that a capacitor might have burnt, and that this one might control "the sensitivity to the back2bios button", lets put it that way because he used a specific term that i don't remember.

       

      I tried to reset the CMOS with the jumper, either taking it out or putting it on the configure button. I also tried resseting the bios by pressing F7 on boot, but there isn´t an option to load an alternative bios. Resseting the bios to default also did nothing. Also tried taking out the CMOS battery which would have the same effect of resseting the bios to default. I guess this hardware problem won't be solved by changing anything in the bios.

       

      It seems very radical, but removing (extracting by force) the back2bios button from the mobo could be a solution ?

       

      Is there a bios option to ignore the back2bios button ? I guess not, because i have never seen something like that in the bios options...