13 Replies Latest reply on Jun 12, 2017 8:28 AM by Intel Corporation

    VS15_RealSense.Toolset.props was not found with Face Tracking & Recognition component

    tiwoti

      Hi all,

       

      When I try to open the source file of FaceTracking_vs2015 (C++) I get the notification the VS15_RealSense.Toolset.props is missing in the folder C:\Users\"USERNAME"\Documents\RSSDK\shared\props

      After checking this, the whole "shared" folder is missing. The folder RSSDK\Samples does exist and the samples also work in combination with the RealSense SR300.

       

      Currently, I'm using the Intel Realsense SDK 2016 R3  with the Face Tracking & Recognition component (Update Build # 11.0 and build date 26 Dec 2016).  Edit: I've installed DCM driver version 3.3.27.5718

       

      I use this in combination with the SR300 on Windows 10 x64 and I did have prior versions of the SDK installed on my pc which worked fine.


      I tried reinstalling the SDK and drivers while rebooting my pc in between the installations without any luck. Still no shared folder with the props files.

      The Full Hand Tracking and Gesture Recognition component does work fine and doesn't result in any error messages.

      In the "C:\Program Files (x86)\Intel\RSSDK\props" folder there are two props files (VS2012-15.Integration.MD.props and the MT alternative).

       

      Any clues what's going on and why the props files aren't being installed (in the proper location) or are pointed towards a wrong directory in the source code?


      Cheers