9 Replies Latest reply on Jan 16, 2017 11:00 AM by Intel Corporation

    Intel(R) Dual Band Wireless-AC 7260 for Desktop, Bluetooth not recognized

    KevinP65

      Windows has stopped this device because it has reported problems. (Code 43)

      A request for the USB device descriptor failed.

       

      So far here is what I have tried.

      1. Downloaded the latest drivers

      2. I have switch the usb connection around based on other posts (- +, to + -)

      As well as tried connecting the cable to either port and on either side.

       

      3. I followed the suggestions in this post -> Intel AC 7260 Bluetooth Not Working

      4. I uninstalled via Windows 10 Device manager, all usb ports, did a shut down, unplugged the power cable counted to 10 and plugged it back in.

      5. Here is the data from usbview

      6. Installed the card in another PCIe 2.0 Slot.

      Any suggestions? I am at my wits end now, I have been working on this for a couple of days.

      Attached is the data from the customer support app.