1 2 Previous Next 18 Replies Latest reply on Mar 2, 2017 3:13 PM by juan_intel

    i5-6600K worked fine, but Windows suddenly froze once and since then any OS won't boot with all cores enabled (max 2, sometimes 3)


      Pretty much explained by title – my setup was working flawlessly for a week and today few minutes after boot Windows suddenly froze for no obvious reason and after hard reset no system boots with more then 3 cores enabled, and even with 3 sometimes doesn't boot. CPU temperatures are never higher than 30-40°C. I checked everything inside case, everything seems correctly installed. Intel Processor Diagnostic Tool passes with no errors (also with 3 cores enabled). I tried memory in different slot, didn't help. Nothing is and never was overclocked (as far as I know, I use default UEFI settings), voltages are on standard levels. I have latest UEFI.


      I'm using following components:

      • Intel i5-6600K
      • ASRock Z170 EXTREME4
      • HyperX DDR4 8GB 2133MHz Cl14 Fury Black [HX421C14FB/8] (single stick)
      • Zalman ZM600-GSII 600W
      • CoolerMaster Hyper TX3 EVO


      I use integrated HD 530 GPU.


      If it is of any help, I have dualboot with Windows 10 and Opensuse Tumbleweed. POST is fine, GRUB works fine, with all cores enabled Windows hangs at blue logo (with no circling dots) and GNU/Linux after which looks like NMI watchdog initialisation, the last line trace looks like "[0.559] #0 #1 #2[".


      EDIT: Attaching IPDT for UEFI test results, since I cannot boot into any system with all 4 cores enabled.


      EDIT2: The only thing out of order seems to be this, it's same with 3 and 4 cores enabled:


      --- Reading CPU Frequency ---
      Expected CPU Frequency is -->  3.50GHz
      Detecting CPU Frequency ...
      Detected CPU Frequency --> 4.6665 
      CPU Frequency Test Passed with Warning!!!
      The processor frequency could be affected by power management features. In
      order to ensure the processor frequency is not affected by a power management
      setting, enter BIOS, load defaults, and disable any 'Over-Clocking' or power
      management features that may affect processor frequency. Also, set any
      software applications which control power management features to default.


      When I run test on Windows with 3 cores enabled, detected CPU frequency is 3.4996 GHz and clock frequency is 99.9912 MHz.

        1 2 Previous Next