3 Replies Latest reply on Jan 24, 2017 2:24 PM by Intel Corporation

    Unable to mirror desktop from Lenovo laptop with Intel HD 4000 to Epson EB-W22 Projector

    JamesGHBray

      Hello there.

       

      I have on my site 70 Lenovo T430i laptops. In most of my rooms I have VGA connections to my projectors, and they all work fine.

       

      However, in 10 rooms I have Epson EB-W22 projectors which have been wired up using HDMI. Because the T430i laptop doesn't have an HDMI port on it, I plug it in using a Mini Display port to HDMI cable.

       

      Most of the time, this works, and I am able to either duplicate the laptop's display to the projector, or alternatively extend the desktop. My staff often switch between these modes.

       

      Some times this seems to stop working when trying to duplicate. I get "No input detected" on the projector. If I switch to extended, I get the same thing. However, if I then go into graphics properties, and change the projector from a progressive output (like 59p) to an interlaced output (like 59i) then I am able to get an image on the projector. However, when the laptop is set to duplicate, I am unable to use an interlaced signal (presumably becuase the laptop screen needs to be in a progressive scan mode).

       

      But this is where it gets strange. 2 laptops with the same Windows build, same hardware and same drivers will have different experiences with different, identical projectors. For example:

       

      Laptop A is unable to Duplicate on Projector A.

      Laptop A is able to Duplicate on Projector B.

      Laptop B is able to Duplicate on both Projector A and B.

       

      I have tried re-install windows on these laptops, which sometimes cures the issue, but sometimes does not.

       

      I have tried replacing all the cables involved in connecting the projector, and none of those seem to make a difference.

       

      I have made sure that I am using the latest drivers.

       

      We have rebooted the laptops, and occasionally, this solves the issue (duplication on 59p or 60p works fine), but often this doesn't work, or it reverts back to not working after another reboot.

       

      We have tried connecting and turning on everything in every order we can possibly think of.

       

      Can anyone help? We have tried everything we can think of, and it's driving us mad.