5 Replies Latest reply on Jan 5, 2017 12:55 PM by Intel Corporation

    My PC dont recognize Intel Edison?

    AdrianMadu

      Hi everyone,

       

      I need help. Today I bought a Intel Edison Mini Breakout Board Kit:

      Intel Edison Breakout Board Kit - placas de desarrollo (Intel® AtomTM, 802.11a, 802.11g, 802.11b, 802.11n, LPDDR3, 70-pi…

      And I was been following this get-started guide:

      IoT - Assemble Mini Breakout Board | Intel® Software

      But I cant finish this guide. I cant see the "Edison" drive unit in "Computer". The 2 usb ports of board are conected to my PC (I have tried to use 3.0 and 2.0 usb ports and diferents PCs). The 2 leds are turned on but I can see the Edison drive.

       

      I have tried to install this drivers too:

      Downloads for Intel® Edison Module | IoT | Intel® Software

       

      Im worried that my IE unit are damaged because the first time, I COULD see Edison drive in Computer but for some reason, when i was updating IE firmware (using Intel Edison Setup) the process failed, and then, Im in this situation.

       

      Should I return my IE to amazon? Or do I'm making some mistake?

       

      My PC have:

      Windows 10 64-bits

      i7-4790

      16GB RAM DDR3

      It Isnt a laptop

       

      Thank you

       

      PD: Sorry for my English, Im not good at this