4 Replies Latest reply on Jan 11, 2017 5:26 AM by Intel Corporation

    ResourceIntel 100 series.C230 series chipset PMC - A121 has a problem

    ALSHSH

      Intel 100 series/C230 series Chipset PMC - A121 driver problem.

       

      Chipset driver general tab  states No drivers are installed for this device. Resource tab states This device isn't using any resources because it has a problem. System is a Lenovo ThinkCentre M900 Tower 10FD-003RUS with Intel i7-6700 CPU 3.4Ghz up to 4.0 Ghz, 4 cores, 8 threads, 8MB cache. 16GB of RAM. MicroStar video card with Nvidia Geforce GT720  PCIe w/1GB video memory. Windows 10 Pro 64bit OS.. There is no exclamation or question mark in front of this driver listed in system devices. The currently installed driver is provided by Intel, Date 7/14/15 Version: 10.1.1.9.  I attempted to update driver using driver update under driver tab. Driver was found on internet and it upgraded the driver to Intel, 10/28/15, version: 10.1.1.13 but this did not correct the issue. I rolled back the driver. I ran Intel driver update utility 2.6 and it did not find any drivers. I deleted the driver then restarted the PC. PC re-installed driver but did not fix the issue. I even tried restoring the drive back to factory but same problem. No other programs are installed on the PC other then the factory installed programs. I did windows update and windows is current.

       

      I have 5 of these PCs. They are brand new out of the box with the same problem with the Intel 100 series/C230 series chipset PMC - A121 driver. The currently installed 10.1.1.9 driver is the factory installed driver. PC boots OK and I don't seem to have any issues with PC other then the Resources error I stated above. None of the other drivers listed in device manager have any errors.  Lenovo was no help.

       

      I checked Lenovo site for current chipset drivers. What I have installed is their current Intel Skylake chipset driver 10.1.1.9 which is listed for this Lenovo PC.

       

      I have included several print screen shots for this driver..

       

      What is this driver for? How can I fix this issue? Any help  would be greatly appreciated.

       

      Thanks,

      Al

      alshsh@epix.net