3 Replies Latest reply on Dec 27, 2016 11:34 AM by Intel Corporation

    Sound Issues (Dictation, Recording, Music notation, etc)

    jakmi

      First, my hardware:

      Processor: Intel(R) Core(TM) i5-5250U CPU @ 1.60 GHz (NUC)

      Installed Memory(RAM) 8.00 GB (7.89 GB usable)

      System Type: 64-bit Operating System, x64-based processor

      Intel HD Graphics

      Realtek High Definition Mic

       

      And Software:

      Windows 10

      Dragon Naturally Speaking 13 Home Edition

      Goldwave v. 6.24

      Audacity 2.0.5

      Finale v. 2005

       

      Voice recognition: I use voice recognition almost daily, both DNS and the app that comes with Win 10. Months ago, I noticed that my dictation would go along 'as usual' for a sentence or two, and then just stop. First I checked my mic, using my spare one -- same results. Then I tried both applications, to make sure it wasn't a problem with the app -- same results. I starting looking for answers online, and while I found others who seem to be having the same problem, none of the solutions offered have worked.  One I tried was this: I right click the speaker in the lower right corner> I choose "Recording Devices"> I double-click "Microphone" & choose the "Levels" Tab. And therein lies the problem: the 'levels' slide for my mic is at '0' and the icon of the mic has a 'red circle/line through it'... No matter WHAT I do, the slider will NOT stay put ... it always 'jumps' back to '0'. I've tried (as suggested by several) going to the "Advanced" tab & unchecking both of the 'Exclusive Mode' options, but it didn't help. Back to the 'Sound' tab .... someone said to highlight 'Microphone' and click 'Set Default'. I'd like to try that, but, unfortunately, my 'Set Default' button is grayed out ... can't do anything with it at all.  HOWEVER ..... here's the confusing part ... at some point during all these months, it DID start working again, and I haven't the foggiest idea what happened to cause it to WORK -- and then, again now for it to STOP working.

       

      The other major problem I'm having is recording from tape player to Computer: I thought I had this one solved when I purchased a Behringer U-Control (UCA222). I was able to record several tapes, using this and the GOLDWAVE app; but now I can't seem to get anything to record. Even tried AUDACITY (in case it was a GOLDWAVE problem) but nothing works. Again, have played around with various sound settings with no luck at all.

       

      ALSO use FINALE music notation software. It is an outdated 2005 version, but, aside from 'freezing' on me sometimes, it still DOES work.  The other thing that DOES work is recording (using GOLDWAVE) from the internet.

       

      You can tell, I'm way in over my head: I repeat, I have NO IDEA whether it's a NUC issue, an APP issue, a SETTINGS issue or WHAT. All I know is that when I had my big old CPU & was running XP, I had NONE of these problems at all! Ahh for the good old days

       

      I'm posting this on all forums which might apply & praying for help. Thanks so much for any thoughts and/or ideas!

        • 1. Re: Sound Issues (Dictation, Recording, Music notation, etc)
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello :
           
          Thank you very much for providing that information.
           
          Based on that, it seems to be this could be a problem related to the operating system, and even though this is normally what we recommend to do as last resort in this case it seems it might be necessary, did you tried to reinstall Windows from scratch?
           
          The fact that the microphone levels get to 0 automatically indicates there might be a problem with the operating system.
           
          Also a BIOS update will be a good thing to do, on the following link you will be able to get the instructions of how to do it using the F7 method:
           
          http://www.intel.com/content/www/us/en/support/boards-and-kits/desktop-boards/000005724.html
           
          Here is the .BIO file you need to do it, version 0361 latest:
           
          https://downloadcenter.intel.com/download/26497/BIOS-Update-RYBDWi35-86A-?product=83254
           
          Do you have the option to test the NUC with a different microphone?
           
          This is just to rule out a possible problem with it or with the microphone port on the NUC, because the fact that 'Set Default' button is grayed out indicates that maybe the NUC is not detecting the microphone properly.
           
          Did you checked with the developers of those applications if they have information about problems using them on Windows 10, or if there is a work around for this situation?
           
          Also, on the following link you will find the audio driver for the NUC, try install it:
           
          https://downloadcenter.intel.com/download/26329/Realtek-ALC-Audio-Driver-for-Intel-NUC-Kits?product=83254
           
          Please let me know the results of trying the steps above.
           
          Any questions, please let me know.
           
          Regards
           
          Alberto
           

          • 2. Re: Sound Issues (Dictation, Recording, Music notation, etc)
            jakmi

            Alberto,

            Thank you for your reply.  Apparently, I posted a similar problem several mos ago, as I recall you suggested a BIOS update at that time. At this point, I still do not feel technically knowledgeable enough to attempt this, but will keep it under consideration.

             

            However I did feel I could handle this part of your suggestion:  (You wrote) "Also, on the following link you will find the audio driver for the NUC, try install it: 

            https://downloadcenter.intel.com/download/26329/Realtek-ALC-Audio-Driver-for-Intel-NUC-Kits?product=83254

             

            Well ... that definitely did not work. As soon as I installed the new drivers, EVERYTHING quit working and I received the following error messages:

            **Dragon NaturallySpeaking: Cannot find multimedia device. Check to see if your computer has a sound card, or if the multimedia wave-in component is missing from the sound card.

            **Speech Recognition could not start: Make sure your audio hardware is working properly and check your audio configuration in the Audio Devices and Sound Theme control panel.

             

            I ended up doing a 'System Restore', and was able to get them both working again, but I wanted to let you know what happened, as it might be part of the problem/solution??

             

            Again, I appreciate your help.

            • 3. Re: Sound Issues (Dictation, Recording, Music notation, etc)
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello :
               
              Thank you very much for providing that information, it s very useful and helpful for us and for all the peers viewing this thread.
               
              Yes, most of the times when an application that it was working before does not work anymore or works randomly the problem is related to the OS, in this case Windows, so by trying a system restore or to re-install Windows from scratch the problem gets fixed.
               
              Once again thank you for sharing that information.
               
              Any other inquiry, do not hesitate in contact us again.
               
              Regards
               
              Alberto