1 2 3 4 Previous Next 48 Replies Latest reply on Jan 2, 2017 8:25 PM by mishra007

    Unable to connect to intel galileo via router using an ethernet cable.

    mishra007

      Hi I am Amardeep and I have been using galileo gen2 for quite some time now. Couple of months back,when I first started using gal gen2,I followed all the steps prescribed in intel's website pertaining to setting up bigger linux image in it. I used to nmap 192.168.0.* to find the ip of the galileo attached to my tp link router. After finding the ip assigned to gal gen2 by my router,i then used to ssh into it from my terminal. This procedure used to work flawlessly till yesterday. Now nmap 192.168.0.* is not showing gal gen2. I tried fing as well--but with no results! I took my sd card out and re-flashed the OS image once again and inserted it back. It worked(i.e I could find the ip assigned to it by my router using fing) for the first time after re flashing the OS image and when i powered it off and restarted it again the same issue appeared-- i.e unable to find ip assigned to it by the router.
      I would like to point out that gal gen2 is working fine with  FTDI-to-USB converter.

      I think there is some problem with the way it connects to router. Kindly help!

        1 2 3 4 Previous Next