1 Reply Latest reply on Dec 25, 2016 4:41 AM by DastanX

    Intel dual band wireless-AC 3168 - WiFi won't activate

    DastanX

      Hello Community,

       

      since a few days I own an Aspire ES 15 (ES1-572-566D) that came without an Windows OS so I installed Windows 10 and can not get the WiFI adapter to work.

       

      How does the error show:

      -WiFi "button" in network quick settings (tasktray icon) shows WiFI but a click on it will have no effect. So does the Notebooks own softkey function FN + F3. When I go to network settings the WiFi is "off". When I turn the switch to "on" it immediately jumps back to "off" in most cases. Sometimes it stays on "on" but then shows a loading cirle right next to it that will just load forever and ever. When I then close the settings and open them again, the switch is at "off" again.

       

      The adapter is activated in adapter settings and WiFi Controller is shown in device manager (hope I translated that right) without any yellow warning sign or so right next to it. According to device manager, it is a "intel dual band wireless-AC 3168".

       

      What I tried so far:

      - tried with the Windows 10 standard driver that came with the installation of Win10

      - Downloaded and installed ProSET Sostware and Driver from Acer Website for Win10 x64 and installed without removing the other driver first.

      - Reinstalled Win10 from scratch (partition deletion and all)

      - Removed Win10 standard driver (with option "remove driver from system") and installed ProSET Software and Driver from Acer Website

      - Removed that Driver (again with deletion from System) and downloaded and installed der ProSET Driver from the Intel Website (tried current one and V 19.20.0)

       

      Any other ideas what I can try?

       

      Google also showed me that Windows 10 has several problems with WiFI, so Microsoft released fix KB3206632. I checked and it is definitly on my system, installed after Windows installation via Windows Update. Just for a test, I also removed that Fix - changed nothing so I installed it again.

       

      Thanks in advance for your help

       

      Dastan

        • 1. Re: Intel dual band wireless-AC 3168 - WiFi won't activate
          DastanX

          Managed now to fix it with help from another forum. I will leave the answer here in case someone needs it later:

           

          Installing the "Quick Access" Software from the Acer Website fixed the problem.

          As the system has no hardware switch for WiFi, that tool seems to be the only way to activate that virtual hardware switch that is turned off by standard as it seems