2 Replies Latest reply on Dec 27, 2016 12:11 PM by Intel Corporation

    CPU booting Ubuntu but not Windows 10

    Valahaar

      TL;DR: after 2 days of working correctly, my CPU started not booting any Windows related software, nor the installation tool nor the OS itself. It just keeps crashing/BSODing all the time. Ubuntu works fine, though. Please, refer to the whole message because it explains everything I've done so far. Thank you.

      So, this is gonna sound very weird, but here's the whole story:

      Wednesday I assembled my PC. I got Windows 10 up and running fine, and for 2 days everything worked correctly. Fast forward to friday afternoon, I had done tons of updates and drivers installations during those 48h, and got the first BSOD. After a few recovery attempts Windows started again. After a few hours (Friday night) it BSOD'd again, this time not recovering at all, but continuing BSODing over and over. First thing I did was to try and use a bootable USB stick, created using the Windows Media Creation Tool, but it crashed too. I already ruled out USB stick malfunctions, as I used two different sticks, using either Windows' Tool and Rufus. It just kept crashing, saying that my PC needed recovery.

      After a few attempts, it looked like the bootable USB worked properly, so I cleaned up the SSD, formatted it and reinstalled Windows 10. Everything seemed to be working fine, until, during the initial Windows Updates, it BSOD'd again. So I thought of an SSD malfunction, hence I moved it to my old pc, but Windows boots properly there and hasn't given me a single problem.

      Therefore I thought of a RAM problem. During Friday night I ran memtest for 7 hours, just to find out 0 problems in the morning. I also tried using only one RAM stick at a time, Windows still crashed during boot (probably during kernel initialization, seen the errors I am presented with).

      I tried unplugging the GPU, still crashing.

      Then I thought of a mobo firmware problem, as I updated it around friday morning, so I flashed it back to its old firmware, but the crashes still occurred.

      The important thing to note is that, even with the SSD unplugged from the machine, trying to boot from USB bootable stick still results in a crash (whereas they work fine on the old machine). This is the weirdest thing I've ever seen in my entire life.

      My machine is currently unplugged from everything superfluous, only thing which is attached is a USB keyboard.

      Also important, using Ubuntu live (so not installing it) doesn't seem to create any problem, although my USB mouse is not recognized, but I guess it's a missing driver issue on Ubuntu's side.

      Since there are basically two options left (motherboard and CPU) I already wrote to the Gigabyte support and I'm hoping to get some additional information here too.

      These are the specs of the build, for completion sake:

      • CPU: i7 6700k
      • GPU: Gigabyte 1080 G1 Gaming
      • RAM: Corsair Vengeance 16GB (2x8) DDR4 3000MHz
      • MoBo: Gigabyte Z170X Gaming5
      • Cooling: Corsair Hydro H100i v2
      • SSD: Crucial MX300 525GB
      • PSU: Cooler Master V750 (80+ Gold)
      • Case: Corsair Carbide 400C

      Please someone help me, I'm stuck with this as I can't think of anything else that might be the problem, except for a hardware failure which I can't identify.

      If there are some things that are not clear (I've been troubleshooting for the past 36+ hours so I might have left something out) let me know and I'll try to answer as quickly as possible.

       

      Thanks in advance for your time (and Merry Christmas),

      Niccolò Campolungo.