5 Replies Latest reply on Dec 28, 2016 6:31 PM by Intel Corporation

    OpenCL Driver Problem

    ruinfix

      I installed a video editing software called "Davinci Resolve" on my partner's old PC laptop. When I ran the app, it said I needed to have the "OpenCL" driver installed. So I found the page that lists the driver (OpenCL™ Drivers and Runtimes for Intel® Architecture | Intel® Software ), under the heading:  "OpenCL™ Driver for Iris™ graphics and Intel® HD Graphics for Windows* OS (64-bit and 32-bit)OpenCL™ Driver for Iris™ graphics and Intel® HD Graphics for Windows* OS (64-bit and 32-bit)". There is a link to an app called "Intel Driver Update Utility", which I installed. I ran it and got the following message:  "No drivers were detected for your product."  Of course there is no driver! I am wanting to download the driver, which is why I downloaded that utility app in the first place!

       

      So its one of those loops: "You can't get the driver without the utility app, and the utility app needs drivers to update". WTH?! The laptop is running Windows 7 Professional, with an Intel HD Graphics 3000. I tried Googling for a web site that hosts the OpenCL driver for Intel HD Graphics Windows 7 other than Intel's... and a big fat zero. Where do I go from here? Intel says they have the driver available; but I can't download it

       

      By the way, I'm an Apple user trying to transition to Windows. Thank you for any help in advance!

       

      P.S. I'm also not sure if this question is in the right area