3 Replies Latest reply on Dec 21, 2016 9:48 AM by Intel Corporation

    Unable to get R200 working

    karanmonster

      Hi,

       

      Just purchased my first RealSense devkit and very excited to get started. Unfortunately, I am unable to get the camera working with any programs in the realsense SDK sample browser.

      On running the Camera Explorer it say no device is connected. I can confirm that I have connected the R200 to a USB 3.0 port. I had no errors while installing the SDK but  at the end of the installation it did say that a device was not detected.. Thank you in advance.

       

      I have pasted additional information about my computer and device manager below.

       

      Device Manager:

       

        • 1. Re: Unable to get R200 working
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi KaranMonster,

          Thank you for your interest in the Intel® RealSense™ Technology.
          I’m wondering if you made sure to install the DCM (Depth Camera Manager) for the R200 camera. Usually, Windows 10 downloads and installs this, however, it could be possible that this didn’t happen for your computer.
          I would like you to go to Programs and Features and look for the DCM entry, if there is not an entry go ahead and download and install the software from here https://software.intel.com/en-us/intel-realsense-sdk/download (you can also download previous versions). If the DCM is already installed, please uninstall it, restart your computer and then install it again from the link I just shared.
          Also, could you please let us now the SDK version you’re using?
          Please let us know if this helps.

          Regards,
          -Pablo

          • 2. Re: Unable to get R200 working
            karanmonster

            Thanks, Pablo. Reinstalling DCM  worked for me.

            Since the USB cable provided with the camera is not long enough to reach my desk from my PC, I am using an extension cable. However, when I use my R200 with an USB 3.0 extension cable it doesn't work for some reason. I am not sure if the problem is specific to my extension cable.

            • 3. Re: Unable to get R200 working
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hi,

              I believe the issue is related to your extension cable, the cables we ship with these cameras have been tested and rated specifically for the camera. Another cable may or may not work.

              Regards,
              -Pablo