3 Replies Latest reply on Feb 17, 2010 2:37 AM by Cpt.Dogfruit

    New Install boot problem

    ncd

      I have a D945GCPE MoBo With a E5200 2.5 Ghz cpu and Seagate 250 GB S ATA HD.  I can go into BIOS and all the hardware connected is recognized properly. The HD comes on when the computer is started.  I get Client MAC Addr 00 1C C0 5F CE 7E  Guid: CFC2AB06-54F111DD-AEA7-011113186F6, PXE:No Boot filename received, PXE: exiting PXE ROM   This is where it stops.  It will go no further. The drive configuration is set to ATA/IDE- to Native. My first thought was that the HD was bad, but it behaves just the same with a new one. I am curious what could cause this?

      Norm

        • 1. Re: New Install boot problem
          Cpt.Dogfruit

          There is no operating system on the HDD, it is looking to boot from the network " PXE:No Boot filename received, PXE: exiting PXE ROM  " Once it doe sthat there is no where else to look.

          So either A you need ot install an OS or B you need to change you boot order in BIOS

          • 2. Re: New Install boot problem
            ncd

            I will look in the BIOS again. However, that is the problem, it will not let me change the boot order. I did get it to come up with "Insert boot media" and press any key. That was as far as it went. Nothing happened after that. I do know that the DVD/CD Drive does work. I will be home in a couple of hours and take another look.

            Thank you for the response

            Norm

            • 3. Re: New Install boot problem
              Cpt.Dogfruit

              it must let you change the boot order....

              saying that i have just checked the default BIOS settings for the board and it should be trying to boot form the CD first

              what device are you trying to boot from? and what OS?