1 2 Previous Next 23 Replies Latest reply on Dec 20, 2016 10:32 AM by crayo92

    Can't boot, and stops at POST code 55 with i5-3570K. Can it be a CPU problem?

    crayo92

      So there's an i5-3570K, and the computer can't boot. Just stops at POST (power on self test) code 55, and reboots.

      I've searched the internet for this problem, and it says, that post code 55 means: "memory not installed".

      From what I've read I guess, it can happen in many cases:

      - I was so stupid, I forgot to install the RAMs

      - there's a problem with the RAMs

      - the RAMs aren't installed in the correct slots

      - the cpu isn't compatible with the motherboard

      - the current BOIS version of the mb does't support the cpu

      - pin(s) in the mptherboard socket are broken

      There are a few cases, that I'd like to add a few words to in advance:

      So it stops at post code 55, but I don't know if it means that the problem is in the 55th or the 56th phase of the POST. But in both cases it is related to the DMA-controller.

      The post code 55 means: "DMA controller 1 and 2 latch test OK", and

      the post code 56 means: "DMA controller 1 and 2 configured OK".

       

      Edit_1: found this information here: http://www.bioscentral.com/postcodes/amibios.htm

      Edit_2: Are these test made on the motherboard, or the cpu?

      Edit_3: Post code 55 and 56 can also mean:

      55: F/F latch tests both units OK

      56: DMA units 1 & 2 programmed OK

      OR:

      55: A-20 gate disabled

      56: BIOS vector recheck

      OR:

      55: A20 gate disabled

      56: BIOS data area rechecked

       

      Now first really important question:

      Does the i5-3570K have a built in DMA-controller?

       

      Because if it has, the culprit can lay there, and it can mean, that the cpu is faulty. And there's no visible phisical damages on the processor - I just wanted to add that.

      But if it doesn't thave a built in DMA-controller the cpu has to be OK, and the problem should be with the motherboard. Right?

      And as far as I know, motherboards have a DMA-controller. (Right?)

      Now back to the cases, because I even read, that sometimes a cpu cooler can cause this problem:

      - when the cooler was installed, it broke the DMA-controller in the motherboard

      - when the cooler was installed, it pushed down the cpu so hard, it broke some pins in the socket

       

      Now, I have to say, that I based these on the solutions, I've found on the internet, when people had the same problem. So in some case for someone the solution was to update their motherboard's BIOS, and in same cases was to loosen the cpu cooler a little bit.

       

      ----------------------------------------Main question(s) come here:----------------------------------------

      So there can be a lot of culprits involved in this, but if all of the above are OK - lets just assume that - can this problem happen? ('Cause I kinda ruled out the cpu as a culprit.)

      Or, if it can still happen, can it yet be the cpu's fault? Or it can't be the cpu's fault, but something else's, that I didn't mention above?

      --------------------------------------------------------------------------------------------------------------------

       

      A litthe disclaimer on why I didn't specify the motherboards and thier BIOS version:

      I'd like to buy this cpu used from someone, and he just said, that he tried this out with two different motherboards. And he offers it very cheap, because he thinks, thar the cpu is faulty. But from what I've read, I assume it can't be, and he has 2 motherboards, that are broken, or just does't support the i5-3570K.

      And I don't really want to ask him the specific motherboards and their BIOS versions, he tried, 'cause it can give him a hint, that the problem can be there, so there might be a fix for that.

      So basically I'm just asking should I go for it, or it would be just a waste of money,

       

      Thank you in advande!

       

      P.S.: Sorry for the long post, but I really wanted to write down every single bit of information to this problem.

       

      Az üzenetet szerkesztette: Daniel G

        1 2 Previous Next