10 Replies Latest reply on Jan 29, 2017 7:24 PM by Intel Corporation

    Intel(R) Ethernet Connection (2) I219-V - Waking from sleep causes 10Mbp/s and no connectivity until rebooting or reconnecting cable.

    casewindow

      Setup:

      • I have a Gigabyte GA-B150M-D3H motherboard with an Intel i5-6500 CPU and 8Gb DDR4 GSkill RAM.
      • I have wired ethernet with a CAT5e cable plugged from the Ethernet port into a TP-Link Gigabit 5 port switch and then eventually onto a TP-Link ADSL2 Router.
      • I am using a static IP setup (Static IP, Gateway, Subnet mask).
      • I am running Windows 10 Home 64bit
      • I am running Kaspersky 2017 Internet Security (I have uninstalled Kaspersky Secure Connection)
      • I am running the supplied Gigabyte drivers for the Intel Ethernet Adapter on the board (Version 20.7 - listed as 12.15.22.3 in the driver properties)

       

      Problem:

      • Waking from S1 sleep causes the adapter to intialise at 10Mb/s and have no connectivity. The only solution is 1) reboot or 2) remove and re-insert the CAT5e cable. This cable has worked at Gigabit speeds for years on the previous Motherboard I had which had a Realtek based ethernet adapter on a GA-X38-DQ6.

       

      Event Logs:

      • When the problem occurs: "Intel(R) Ethernet Connection (2) I219-V Network link has been established at 10Mbps full duplex."
      • When the system works fine: "Intel(R) Ethernet Connection (2) I219-V Network link has been established at 1Gbps full duplex."

       

      Things I have tried:

      I have tried the following Intel drivers:

      • 20.4.1 (from the Intel site)
      • 20.7 (from the Gigabyte site)
      • 21.1 (from the Intel site)

      I have tried disabling all of the power management properties in the Intel driver properties