0 Replies Latest reply on Feb 13, 2010 9:56 AM by antonovich

    5100 wifi no longer works as access point


      I reinstalled my laptop (Acer 7738G, which came with a home premium version of 7) with 7 Ultimate N. I have tried everything but I can't get the AP functionality back. I know it works because before reinstalling it was working - both with net connectivity via ethernet and wifi. I have the latest driver - tried the version from MSUpdate, didn't work so uninstalled and installed the version from the intel website. I thought it might be a problem with connectify, so uninstalled that and tried creating the network manually (netsh wlan...) but that got me no further. I finally tried the Intel My Wifi app and I get the frustrating message that "no supported Intel wireless network adapter was found"! I've rebooted so many times it's gettin' real annoying.

      Does anyone know what is going on? The problem might not be a driver issue but rather a Windows one - the driver is working fine for normal wifi - I'm writing this using it. One thing I *don't* have is the Microsoft virtual wifi miniport adapter being created. It just never gets created in the network connections. And pointers more than welcome!