3 Replies Latest reply on Dec 13, 2016 12:35 PM by Intel Corporation

    750 PCIe SSD Worked once, now solid red light - help!

    DustinLabs

      So yesterday I decided to buy the new Intel SSD 750 (AIC format) in 800GB.
      I installed it in my PC, was able to install Windows 10 on it and got things setup. As I went through the typical Windows updates on a new install, it restarted several times as usual.
      On the last bootup, the bios would appear instead of loading Windows on the SSD.

       

      I have tried absolutely everything to get the SSD to work again. There is now a constant solid red light on the SSD - when the PC boots up, it has a yellow light then red light - both lights stay on solid. The bios can no longer even see the SSD. It is absolutely in the proper designated PCIe 3 slot - the same happens when it is in the other PCIe 3 slot as well.

       

      The sad part is that because it was working so well when I had initially set it up I had briefly placed files on the drive that I need - not thinking the drive would fail so soon like this, I am now really frustrated and upset

       

      Here are my PC specs:

       

      Mobo: ASUS Z97 PRO (wifi-ac) - absolute latest bios from Asus (2702)

      RAM: Patriot Viper 3 Series Black Mamba (32GB over 4 dimms)

      GPU: ASUS GTX770 DC2OC-2GD5

      CPU: Intel Core i7-4770K Haswell Quad 3.5GHz

      PSU: Corsair AX760 760watts

       

      Other notes: I have other SSD's in the machine as well, All Samsung 840 EVO 2.5 drives. I tried disconnecting those so the machine would only see the 750 SSD, still no luck.

       

      The 750 SSD has been updated to the latest firmware from Intel.

       

      The store has I bought it from has a 7 day manufacturing defect return policy. The problem is that I have files I need on the drive. Do I contact Intel first to see if my files can be recovered?

       

      Any help would be greatly appreciated!