3 Replies Latest reply on Dec 8, 2016 1:35 PM by Intel Corporation

    SR300 not working suddenly.

    kotaemin

      Hi . My SR300  ( VF0810 ) is not working suddenly.

       

      It seems to have nothing to do with ms window 10  anniversay update.

      Because , It worked fine until yesterday.

       

      In windows device manager,  under imaging device ,  "Intel(R) RealSense(TM) Camera SF300 Depth" and

      "Intel(R) RealSense(TM) Camera SR300 RGB"  are shown .

      But No "Virtual Driver" is shown.


      I have found similar issue,    Realsense SR300 camera fails to start on a specific USB port

      But it can't help me.

       

      I want help solving the problem.

      Please, help me.

       

       

       

        • 1. Re: SR300 not working suddenly.
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi Kotaemin,

          Thanks for reaching out.

          We need more information to help you with your issue, so please try to answer the following questions:

          1. How long did your camera work without issues?

          2. Normally Windows updates your camera driver, but you can check it in Programs and Features. If it is installed, please uninstall it and install it manually, this is the link https://software.intel.com/en-us/intel-realsense-sdk/download.

          3. We would like to have a system information file of your computer. To generate it, please press on your keyboard WinLogo + r, then enter msinfo32, then click on File >> Export. This process might take some minutes, once you have generated that file please add it to your answer.

          We will be waiting for your reply.

          Have a nice day.

          Regards,
          -Leonardo

          • 2. Re: SR300 not working suddenly.
            MartinThomas

            Hi, Kotaemin

            My Sr300 stopped working today after I updated my version of the SDK from 2016 R2 to 2016 R3.  I don't know if that was related but that's when it happened.  After removing the camera from the Connected Device list and uninstalling/reinstalling the DCM (and a restart or two) it started working again.

             

            When I looked in device manager while it was not working, I could see the RGB and depth camera entries but there was nothing for the virtual driver.  Once that up and running again, everything worked as before.

             

            Cheers,

            Martin

            • 3. Re: SR300 not working suddenly.
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hi Martin,

              Thank you so much for letting us know.

              Kotaemin I recommend yo try our suggestions, and let us know if it works.

              Regards,
              -Leonardo