1 Reply Latest reply on Dec 5, 2016 3:17 PM by Intel Corporation

    Wake on LAN Troubles

    danielhickman

      I've had my Intel(R) Dual Band Wireless-AC 7260 for a few years (I built my system) and while sleeping I noticed my computer woke up a lot. I disabled WoL in the settings for the WiFi adapter and everything is good. Enter home automation and remote desktop needs! I setup port forwarding and another server to wake the computer and it works great, but I'm getting extra wakes at random intervals from this device too.

       

      All peripherals in the device manager no longer can wake the computer and the BIOS is set to only allow for the power button to wake the device. All of my drivers are up-to-date at version 18.33.5.1 (checked both through Intel Driver Update Utility and Windows), and I tried with and without the PROSet program installed (only allowed for profiles to be imported anyway).

       

      powercfg -lastwake

      Wake History [0]

        Wake Source Count - 1

        Wake Source [0]

          Type: Device

          Instance Path: PCI\VEN_8086&DEV_08B1&SUBSYS_40708086&REV_73\4&261e642&0&00E7

          Friendly Name: Intel(R) Dual Band Wireless-AC 7260

          Description: Intel(R) Dual Band Wireless-AC 7260

          Manufacturer: Intel Corporation

       

      (All wakeups in the Event viewer also match this)

       

      powercfg -devicequery wake_armed

      Intel(R) Dual Band Wireless-AC 7260

       

      The Power Management tab for this device says:

       

      "allow the computer to turn off this device to save power" (checked to enable the following)

      "allow this device to wake the computer" (checked)

      "only allow the magic packet to wake the computer" (checked)

       

      The Advanced tab has these items changed from default:

       

      "ARP offload for WoWLAN" (tried off and on)

      "GTK rekeying for WoWLAN" (tried off and on)

      "NS offload for WoWLAN" (tried off and on)

      "Wake on Magic Packet" (on)

      "Wake on Pattern Match (off)

       

      Device: Intel(R) Dual Band Wireless-AC 7260

      OS: Windows 10 Home (x64) Version 1607 (Stable) Build 14393.447

      Network: Comcast Xfinity delivered via ISP provided modem router combo on NAT mode, downstream to TP LINK Google OnHub on NAT mode

        • 1. Re: Wake on LAN Troubles
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Danielhickman,

          We understand you're having issues with unwanted wake ups being caused by your wireless adapter on your custom built Windows® 10 computer.

          Wake on Wireless LAN (WoWLAN) is a platform dependent feature. Your system as a whole needs to support WoWLAN, otherwise the wireless adapter may not be able to properly discriminate between a regular and a magic packet, causing it to trigger unnecessary wake ups.

          Our recommendation would be to disable all WoWLAN options, including those under power management. After this, you should still be able to use port forwarding and WoL (wake-on-LAN) to wake your system.

          We hope this information helps. Please let us know if you have any more questions.

          Best regards,
          Carlos A.