1 2 Previous Next 19 Replies Latest reply on Jan 9, 2017 6:08 PM by Intel Corporation

    NUC auto wakeups

    kladde

      I had this issue for a long time. My IntelNUC is turning on by it self. I have wakeup lan disable I removed all devices from nuc but still it starts windows by it self. Every day.

       

      What is happening?

        • 1. Re: NUC auto wakeups
          N.Scott.Pearson

          You haven't provided much detail. What NUC? What BIOS? What boot device? What memory?

           

          Whether a system wakes from any particular state is controlled by configuration parameters in the BIOS, not in the Windows configuration. If you are not making changes in the BIOS configuration, you are not disabling anything...

           

          Hope this helps,

          ...S

          • 2. Re: NUC auto wakeups
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            N.Scott Pearson, thanks for your assistance.

            To: kladde

            Hello kladde,

            I will be more than glad to assist you with your concern.

            Before I can provide you with further steps; I would like to confirm the following information:

            -The model of your NUC
            -Windows version
            -Have you done any BIOS update recently?

            Hope I can hear from you soon.

            Regards,
            Angie

            • 3. Re: NUC auto wakeups
              kladde

              Thanks for helping me.

               

              I have NUC5i5RYB

              WIndows 10

              BIOS   RYBDWi35.86A.0137.2015.0107.1700

              Memory 8GB

              • 4. Re: NUC auto wakeups
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hello kladde,

                Thank you for your reply.

                I will proceed to do some investigation in regard to your concern.

                As soon as I have further details I will inform you.

                Regards,
                Angie.

                • 5. Re: NUC auto wakeups
                  kladde

                  Today in the morrning the NUC was on again .

                   

                  I was reading on some topic that the bios I have now is making the NUC Wake up. Maybe I should update it? Please tell me how and which should I use.

                  • 6. Re: NUC auto wakeups
                    dougho

                    I am not official, but contrary to what S says I believe that in some cases the wake from sleep is set by OS device drivers not just BIOS.  So it makes sense to change both drivers and BIOS to not WOL.  For Windows drivers (both wired and wireless) it is something like Device Manager-Network-(both Intel wireless and ethernet devices)-Properties-Power Management-uncheck the box next to "Allow this device to wake the computer."  For the BIOS there are settings (maybe just for the wired Ethernet) which might include more power states such as Off.

                    The other possibility and one which I used to explain here regularly is that NUC was one of the first/few PCs which would power on (not just wake from sleep) when certain buttons on certain infra-red remote controls were pressed (in the same room as the NUC).  In the early days the main solution was to cover the infra-red receiver on the front of the NUC with something like cardboard and/or thick blocking tape.  Eventually Intel started adding some BIOS settings to allow choosing the behavior of these infra-red features, usually from various power states (these required BIOS updates in earlier models of NUC but your model of NUC may have gotten that feature from the start).  So you could look for those.  Sorry it is not easy for me to explain detail how to find those IR BIOS settings and WOL BIOS settings.  The unexpected wake might not just occur from RC6 Media Center remotes but also from Xbox remotes and even from certain brand TV remotes (Phillips?) and not only with power button but sometimes with other button such as Pause.

                    So to recap, your unexpected power up might be from network WOL feature (wired and/or wireless) or might be from InfraRed remote.  Think about whether someone is using IR remote when it happens, and if try covering it up.  Or change the settings and see whether the problem gets resolved.

                    1 of 1 people found this helpful
                    • 7. Re: NUC auto wakeups
                      Intel Corporation
                      This message was posted on behalf of Intel Corporation

                      Hello kladde,

                      I would like to know if the information provided to you was able to solve your concern?

                      In case if you need further assistance do not hesitate to reply back, and also I would like to confirm if the model of your Intel NUC it is Intel® NUC Kit NUC5i5RYH?

                      If you have the Intel® NUC Kit NUC5i5RYH, you can proceed to install the latest BIOS version:

                      BIOS Update [RYBDWi35.86A] Version: 0360 (Latest) Date: 11/21/2016

                      I am looking forward to hearing from you.

                      Regards,
                      Angie.
                       

                      • 8. Re: NUC auto wakeups
                        Intel Corporation
                        This message was posted on behalf of Intel Corporation

                        Hello kladde,

                        I would like to know if the information provided to you was able to solve your concern?

                        In case if you need further assistance do not hesitate to reply back.

                        I am looking forward to hearing from you.

                        Regards,
                        Angie.
                         

                        • 9. Re: NUC auto wakeups
                          kladde

                          I unplugged every device but still the nuc was on in the morning. I have now updated to latest bios. I will see if that helps.

                          • 10. Re: NUC auto wakeups
                            N.Scott.Pearson

                            Have you disabled wakes based upon Consumer I/R (i.e. remote controls)? Use F2 to enter BIOS Setup (Visual BIOS). Once there, click on Advanced and then Power. In the Secondary Power Settings, make sure that options Wake from S3 via CIR and Wake from S4 and S5 via CIR are unchecked.

                             

                            Hope this helps,

                            ...S

                            • 11. Re: NUC auto wakeups
                              Intel Corporation
                              This message was posted on behalf of Intel Corporation

                              N.Scott.Pearson, thank you very much for your help.

                              To: kladde

                              Hello kladde,

                              I would like to know if the information provided was able to help you with your concern?

                              In case if you need further assistance do not hesitate to reply back.

                              I am looking forward to hearing from you.

                              Regards,
                              Angie.
                               

                              • 12. Re: NUC auto wakeups
                                kladde

                                Thanks. I have updated to latest BIOS . I will see if tht helps.I Think it is better now.

                                • 13. Re: NUC auto wakeups
                                  kladde

                                  No. It didn't work. Nuc was ON in the morning. What should I do next? Some settings in bios maybe after the update?

                                  • 14. Re: NUC auto wakeups
                                    lw1948

                                    I'm assuming that you have already update your Bios to the latest version 0361. Please set your BIOS setting to default:

                                    1. Enter BIOS setting (press F2).

                                    2. Press F9 to set BIOS to default.

                                    3. Press F10 to save and exit.

                                    1 2 Previous Next