12 Replies Latest reply on Nov 29, 2016 8:37 AM by exodark83

    intel dp55kg update bios failed

    exodark83

      Can not update bios

      Message flash image intel management failed

      How to make the bios included the intel management firmware
      I have tried with several versions of the bios of its current version that is to say 3878 until the 5924
      identical result
      I have found intel firmware that I put at the root of the usb key but that does not change anything
      If you have an idea

      ps the eeprom is not the same at original

       

        • 1. Re: intel dp55kg update bios failed
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          It is nice to hear that this type of legacy products are still out there.
          About this problem, it does seem to be a BIOS chipset issue.
          You may want to try BIOS recovery.
          Recovery BIOS Update Instructions for Intel® Desktop Boards

          Download the .bio file

          Allan.

          • 2. Re: intel dp55kg update bios failed
            exodark83

            thanks for this bios
            but same result ,failed to flash image intel management with error code

             

             

            I have to order a new eeprom ,finally the same model that was installed on the motherboard at the origin

            I will inform you that this will be done

            I also try to flash the eeprom with an eeprom flasher but I have the code post that stays on 00

            If you have an idea i willingly

            thank you in advance

            aurelien

            • 3. Re: intel dp55kg update bios failed
              exodark83

              i find post into intel communities
              that same problem for me

              When removing the BIOS jumper and powering the machine on (with the CD in the drive containing the BIOS ISO) the post code cycles ...

              26 - for 6 seconds

              31 - for 6 seconds

              33 - for 2 seconds

               

              Then it cycles again but very fast so i can not see all the POST codes and goes to 26 / 31 /33 again  ... like a loop ...

               

              With the BIOS jumper in place (normal)... and Back to Bios button switched off ... it still only goes to 4F.

               

              after post code 4f motherboard reboot and reboot ....

               

              "

              • 4. Re: intel dp55kg update bios failed
                N.Scott.Pearson

                In some cases (alas not all), the 0x00 POST issue can be alleviated using a different power supply (PSU). This was not a really well understood issue. Why a board can work with a PSU for some amount of time and then suddenly stop is mysterious enough. Changing the PSU and it then working is even more mysterious (and makes it difficult to debug). Then, bizarrely, once it has booted successfully, switching back to the original PSU sometimes then works as well. Bottom line, if you have access to one, I suggest you try using a different PSU. It may work; it may not.

                 

                That said, seeing POST code 0x31 is a concerning thing. It means that a crisis recovery is occurring and that the culprit is likely a corrupted or failing flash component (it is NOT an EEPROM).

                 

                Replacing the flash component is problematic. You are going to have to unsolder the existing component and then resolder the replacement component. Over the years, while debugging issues, I have had this done for me (I don't trust myself) many, many (many!) times. Even with the best technicians that Intel had doing so, there was still an appreciable error rate. Worst-case, the board is damaged.

                 

                Getting an image onto a new flash component is problematic as well. For security reasons, Intel does not release BIOS images in BIN form. You either need to use the image on your existing flash - which may already be corrupted - or you use the image from another working board's flash. If you are lucky, the former works. If not, well, the problem is that your board will then have the identity (serial number, etc.) of the copied board, as well as its MAC Address. While the MAC Address issue can be addressed, the tool needed to change the board's identity is closely guarded by Intel and you cannot get it. I don't know about anyone else, but I certainly wouldn't let someone copy my flash image (and then be duplicating a significant portion of my system's identity on the internet)...

                 

                ...S

                • 5. Re: intel dp55kg update bios failed
                  exodark83

                  My flash sequence resulted in 68 and then failed

                  Falsh image intel management

                  With an error code

                  In my case I have to use another psu

                  The result gives nothing

                  What is most strange is that I extracted the original bios

                  And compare it with the same available in download

                  And the code is totally different to know "3878"

                  2.1m for the bios extract and 3.5m for the bios

                  I used to make the extraction of chip eeprom on motherboards I repaired

                  But I never have this concern to flash live without going through the tools of the manufacturer

                  In short I have to order a model of eeprom which is soldered on the card

                  In any case I do not understand why when I try to flash with a usb key

                  Some bios arrives at the stage of the flash and other not typically the 5924 no worries the 5936 the 3878 does not pass

                  bizard bizard

                  As you say it will be necessary to recover a functional bios of a motherboard and test it to see

                  Thank you for your answer

                  • 6. Re: intel dp55kg update bios failed
                    N.Scott.Pearson

                    Are you seeing this error code while attempting to update the BIOS using the Recovery Method (i.e. with the yellow jumper removed from the BIOS Configuration header) or just when using the normal (Windows/DOS/F7) installation method? You should be doing the former, not the latter.

                     

                    Note the following regarding the proper execution of the Recovery Method:

                     

                    1. Format a USB 2.0 flash disk using the FAT32 file system. Do so even if you believe that it has been done before. Do not use USB 3.0 flash sticks. It *must* be formatted using the FAT32 file system and not any clones (specifically, never use the Linux ExFAT file system).
                    2. Put the .BIO file onto the USB flash disk - and nothing else.
                    3. Completely power off the system.
                    4. Plug the USB flash disk into a (black) USB 2.0 port on the back panel of the board. Do not use (blue) USB 3.0 ports, do not use (yellow) USB charging ports and, especially, do not use front panel USB ports or ports on any kind of USB hub.
                    5. Remove the yellow jumper from the BIOS Configuration header.
                    6. Power on the system.
                    7. The Recovery process should complete on its own. If you don't see its progress being displayed on the primary monitor, it likely isn't working - but, in this case, do not power off the system for at least 15 minutes (just in case it is working without displaying).
                    8. When the Recovery process completes, you will be told so onscreen. Power off if this is the case.
                    9. Restore the jumper to the 1-2 pins of the BIOS Configuration header.
                    10. Power on.
                    11. If you get to the splash screen, use F2 to enter BIOS setup and then use F9 to restore the configuration to factory defaults. Exit BIOS Setup with a save of the current configuration (the factory defaults).

                     

                    To your other questions/statements:

                     

                    • The .BIO file consists of a number of "capsules", each of which is separately encrypted and compressed. In no way will the size of the .BIO files ever coincide with the size of the image stored in the flash component (or the areas within the flash component that are actually used).

                     

                    • I repeat, there is no EEPROM on the board that you need be concerned with; the firmware (BIOS, ME, etc.) and its data is all stored in a flash component. The flash tools you see used on other manufacturer's boards will not work properly on Intel boards. Attempting to use them, if anything, will do more damage than fix. In addition, these tools require the firmware to be in a binary format file - which Intel does not release.

                     

                    Let me know how successful you are following this process...

                    ...S

                    • 7. Re: intel dp55kg update bios failed
                      exodark83

                      Yes I followed the method by removing the yellow jumper and putting the usb key at the place where it is planned

                      And the post code "68" is visible on the motherboard and the error message appears on the display at the end of the flash

                      My key has the file .bio and is well formatter in fat32

                      So 2 things either the bios contained in the eeprom is corrupted

                      Either the eeprom that I have replaced does not work properly with this motherboard

                      My last solution would be to have a bios dumper from another motherboard running

                      Ps: I have to order an eeprom of the same model that installed at the origin

                      I'll keep you informed

                      Thank you for your answer

                      • 8. Re: intel dp55kg update bios failed
                        exodark83

                        re

                        Solution find and result confirm

                        The bios was corrupt

                        I buy a bios dumper image on a motherboard hs

                        I have programmed the eeprom and everything works perfectly

                        finally

                        In any case thank you for your reply proposal

                        see you soon

                        Closed topic

                        • 9. Re: intel dp55kg update bios failed
                          N.Scott.Pearson

                          Again, so no one else is confused by your responses, it is a flash component that you replaced; there are no EEPROMs used on these boards...

                          • 10. Re: intel dp55kg update bios failed
                            exodark83

                            hi
                            SST sst25vf016b 16-mbit flash 8 spi bus serial eeprom puce BIOS

                             

                            model d eeprom instal in this motherboard

                            and i replace with this

                            Macronix mxic mx25l3206e works perfectly

                            • 11. Re: intel dp55kg update bios failed
                              Intel Corporation
                              This message was posted on behalf of Intel Corporation

                               Thank you for sharing all this details. Excellent information about the BIOS chipset.

                              Allan.

                              • 12. Re: intel dp55kg update bios failed
                                exodark83

                                Thank you to be present and to answer

                                good continuation

                                cordially

                                aurelien