7 Replies Latest reply on Nov 30, 2016 9:56 AM by Intel Corporation

    STCK1A32WFC will not start Windows post automatic update (0xc000007b)

    rdorian

      Hi,

       

      To cut a very long story short, at the end of the BIOS post Windows 10 immediately refuses to start (see attachment 1), and trying to do a reinstall via USB is yielding all sorts of issues (see attachment 2 for the main error). I am running the latest BIOS, which was updated a few weeks ago. Steps taken to resolve have been:

       

      1. A windows update was applied (don't know what as I wasn't paying attention), and on reboot windows didn't start.

      2. Using the latest Windows 10 build (created from the media creation tool), I ran though the Windows start-up troubleshooter... no luck.

      3. Tried to restore from the latest version; hangs on selection.

      4. Tried recovery point; hangs on selection.

      5. Tried a full reinstall; several issues: -

           a) (see attachment 1) Get get the KMODE_EXPECTIOPN_NOT_HANDLED error on Windows starting via USB, same as on the commute stick storage (I've tried several USB sticks all the same). Installation USB has been directly plugged in and via a powered hub (with networking RJ45).

           b) I on vary rare occasion can get to the initial installation screen; language selection screen, but it doesn't respond...I've manged this twice on around 20-30 install attempts over the last week. Installation USB was directly plugged in.

           c) I've once managed to get all the way to the drive selection, but after sitting for an age to become responsive (5 minutes or so) it wouldn't install to the drive when selected and trying to delete the partitions yielded an cannot remove partition error, which took a few minutes to show. Installation USB was plugged in via a powered hub (with networking RJ45).

       

      Has the automatic Windows update screwed up my stick, can something else be done.... hopefully someone can help out.

       

      Thanks.