9 Replies Latest reply on Nov 29, 2016 6:54 AM by Intel Corporation

    Can't connect to HDMI receiver anymore

    amitbh

      Hi everyone,

       

      I'm having one nightmare of a month I must say.. Here's the thing:

      For about a year I used to run my desktop pc on dual boot windows 10 (upgraded from 8.1) and Ubuntu.

      My pc monitor is connected thru DVI, and my HDMI output connected to Denon avr 2307 receiver, and the receiver connected thru HDMI to a HD ready Panasonic plasma tv. All was great for a long time, till one day a few weeks ago... I couldn't get any signal to my receiver anymore.

      I thought it might be a driver issue so I tried to update and that didn't work. for the last month I've been looking all around the net for a solution and tried all kinda things such as:

      *Completely remove display adapter and then reinstall

      *Update my BIOS to the latest
      *Changed an HDMI cable
      *Later on I decided to clean install Windows 8.1 - same thing

      *Also looked here and tried some of the suggestions - Intel HD 4000 No Display after loading Windows 7

       

      My setup is -

      Intel HD Graphics 2500

      Asus p8h77-M LE motherboard

      Intel i3 U3220 processor

      8GB RAM

      Windows 8.1 64bit

       

      Here are some of the weird symptoms I currently have:

      1. If my pc monitor is connected thru DVI, when I plug in the HDMI to the receiver - pc monitor loses signal (black screen) and nothing goes to receiver

      2. during startup, when my monitor is connect to digital output (DVI), I see a black screen (no signal) till Windows starts up

      3. Both Windows and Ubuntu won't recognize the receiver

      4. If I connect my laptop to the same HDMI cable to the receiver - it works fine

      5. If I connect my pc directly to the tv - it works, I get image and sound on tv

      6. SOMETIMES when the receiver is connected, but is in standby mode, windows recognizes the Denon receiver. but when turned on it disappears

       

      So it's really hard to tell what is the problem, but the result is extremely annoying.
      After talking to customer service and no solution, I decided to ask the community.

       

      Any suggestions what is the problem and\or what should I do?

       

      My guess that it related to display driver or perhaps chipset, but it's weird that it doesn't work in Ubuntu too.

       

       

      Please help me end this long frustration..

       

      Thanks!