8 Replies Latest reply on Nov 30, 2016 4:19 PM by Intel Corporation

    Problem with Intel XDK IoT with Galileo Gen 2, upgrade daemon error and Intel System studio installation error.

    Suryender_FICE

      Hi

      I  am trying working on Intel Galileo Gen 2 with Intel XDK and successfully connected galileo gen 2  with XDK manually over ethernet as its not detecting board, i have installed bonjour also.

       

      I have also created new project without any error but when I am uploading the code its showing error that daemon is old please install least version 0.1.3. When i am trying to upgrade its showing another error I have attached the snapshot of the error.

      I have tried all the methods like restarting the system board, uninstalling the XDK IoT edition and installed new XDK 3641.

      I have updated other libraries and restarted the daemon but getting same error.

      I have tried checking whether daemon is working or not and found no error.

       

      Only one error i am getting couldn't update daemon Error: TypeError: Invalid Version: 4.x.x

       

      I am also unable to install Intel system studio following all the steps as mentioned on guide at Intel website. It showing error of 

      Can't create/start docker machine: Running pre-create checks...

      Error with pre-create check: "This computer doesn't have VT-X/AMD-v enabled. Enabling it in the BIOS is mandatory"

      finished with error 3.

       

       

       

      Please help me out.