2 Replies Latest reply on Nov 17, 2016 5:49 PM by Intel Corporation

    OpenGL 4.1.

    nDiaz

      Hello,

      first of all, I'm sorry, my English is not very good and I'm not a technological profile, but I hope I'll explain my problem properly.

       

      I was working with CityEngine for one month without problems, until yesterday when I was trying to open it, this mensage apeared in my desktop: 'CityEngine requires at least OpenGL 4.1. Your current version (OpenGL 3.3.0, Intel Intel(R) HD Graphics 4000) is not supported, update your drivers or contact support.'

       

      Any suggestion to solve it?

       

      Thanks for your time in advance,

       

      Noemí